1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema installazione YDL Kboot (l'installazione non parte)

Discussione in 'Ps3 Linux' iniziata da UndeRGround, 26 Novembre 2007.

  1. UndeRGround

    UndeRGround Tribe Newbie

    Registrato:
    1 Aprile 2007
    Messaggi:
    5
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    Larino, CB
    Ciao a tutti sto installando YDL 5.0 su Ps3 ma ho un problema mi appare:

    debug, Sending discover
    don't understand action "leasefail"
    info, No lease, failing
    Kboot:

    a questo punto siccome ho un tv non Hd ho scritto installtext, ho riprovato premendo TAB e scegliendo installtex ma dopo averlo scritto il prompt va a capo e appare

    Kboot: g ...

    Come devo risolvere il problema? Vi prego aiutatemi sono disperato!!:cry:
    GRAZIE in anticipo!! :D
  2. javajix

    javajix Tribe Member

    Registrato:
    3 Luglio 2007
    Messaggi:
    793
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Ancona
    Se hai un tv a tubo catodico al prompt di kboot digita: ydl480
  3. ShimmerKid

    ShimmerKid Tribe Newbie

    Registrato:
    4 Dicembre 2007
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ciao a tutti, sono nuovo in questo forum, ma ho una certa esperienza in ambienti linux. Vi propongo il problema, sperando che qualcuno di voi mi fornisca la soluzione...;) Procediamo per gradi:

    1) ho una ps3 40 giga versione europea, acquistata 20 giorni fa. in ambiente xmb funziona alla perfezione, legge qualsiasi tipo di media (ovviamente quelli supportati)

    2) mi documento per giorni su forums vari, leggo i threads ufficiali di terrasoftsolutions.com (che per chi non lo sa, é il distributore ufficiale della distro Yellow dog linux per PS3)

    3) scarico la .iso di YDL da un mirror USA, seguo meticolosamente le istruzioni fornite dalla terrasoft per l'installazione. Linux parte, legge il dvd contenente la .iso di YDL tranquillamente fino a quando mi chiede di configurare la tastiera; gli dico che uso una tastiera di tipo IT, mi fa andare avanti e poi........

    4) mi chiede "quale tipo di media contiene le immagini da installare?" e mi da 4 opzioni. CD, Hard Disk, HTTP, immagine HFS. Ovviamente nessuna di queste funziona, anche dopo vari tentativi.

    5) a questo punto mi dico che potrebbe essere un'errore della .iso masterizzata con utility disco di mac osX, nonostante abbia fatto un checksum dell'immagine prima di inserire il dvd nella PS3.

    6) riscarico la .iso da un mirror differente, seguo di nuovo la procedura, ma niente; tutto si blocca di nuovo al punto 4.

    Non riesco ad andare avanti!!!! che sia un difetto dell'unità ottica??! ragazzi, se potete aiutatemi, altrimenti devo portare la povera PS3 in assistenza dopo soli 20 giorni..
  4. Nathaniel

    Nathaniel Tribe Newbie

    Registrato:
    11 Aprile 2007
    Messaggi:
    71
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Se la PS3 non ti ha mai dato altri problemi non vedo perchè portarla in assistenza, dubito sia un problema dell'ottica.
    Anche io non son mai riuscito a installare YD a causa di un errore in fase di installazione che nessuno qui sul forum è riuscito a spiegarmi... ma da qui a dire che la ps3 è guasta ce ne passa...
  5. ShimmerKid

    ShimmerKid Tribe Newbie

    Registrato:
    4 Dicembre 2007
    Messaggi:
    2
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    hai ragione, ma se gli altri riescono e noi due no, secondo te cosa succede? probabilmente la nostra play é difettosa. La mia é solo un ipotesi, a te cosa succedeva?
  6. javajix

    javajix Tribe Member

    Registrato:
    3 Luglio 2007
    Messaggi:
    793
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Ancona
  7. nonnoSocrate

    nonnoSocrate Tribe Member

    Registrato:
    11 Aprile 2007
    Messaggi:
    191
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Io ho installato correttamente la tua stessa distribuzione. Ho fatto molte prove (per imparare) incrociando diversi bootloader e diverse distribuzioni. Il tuo problema mi sembra legato ad una incompatibilità tra il bootloader e YDL: il bootloader non trova il nucleo da caricare (lo cerca in una diversa posizione) e dà messaggi di quel tipo.
    Usa come bootloader quello che si trova sul DVD di YDL 5.0.2. (PS3/OtherOS/otheros.bld).
  8. Nathaniel

    Nathaniel Tribe Newbie

    Registrato:
    11 Aprile 2007
    Messaggi:
    71
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Io pensavo più a problemi a livello software... il mio problema è che non accettava le partizioni, anche se erano fatte a regola d'arte... e mi chiedeva di formattare TUTTO l'hard disk per poter installare (così facendo avrei perso anche il software ps3 e vai di assistenza).

    Il mio problema è descritto nel topic che aprii per l'occasione:http://forum.console-tribe.com/ps3-linux/t-yellowdog-5-01-partizioni-non-valide-24534.html
  9. nonnoSocrate

    nonnoSocrate Tribe Member

    Registrato:
    11 Aprile 2007
    Messaggi:
    191
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Per ciò che riguarda le partizioni, puoi stare tranquillo: Linux non riesce ad accedere alla partizione PS3, quando chiede di formattare, si riferisce alla partizione che gli è stata riservata (deve impostare lo spazio swap che da suo punto di vista è una partizione).

Condividi questa Pagina