1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

xbconnect problema connessione

Discussione in 'Multiplayer' iniziata da alessio736, 8 Marzo 2004.

  1. alessio736

    alessio736 Tribe Newbie

    Registrato:
    20 Dicembre 2002
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    la configurazione che uso è la seguente
    router 192.168.1.1
    notebook 192.168.1.2 ( connesso via wireless)
    xbox 192.168.1.3 (connessa via cavo RJ-45 alla porta del router)

    evox è settato così
    Ip = 192.168.1.3
    Subnetmask = 255.255.255.0
    Defaultgateway = 192.168.1.1

    non mi trova la xbox nonostante il collegamento via ftp su 192.168.1.3 funzioni bene.

    Chi mi aiuta?
  2. tiberian20

    tiberian20 Tribe Member

    Registrato:
    28 Dicembre 2002
    Messaggi:
    543
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Stiamo nella stessa barca amico...anke io tramite flashfxp entro tranquillamente nella xbox ma xbconnect non riesce a trovarmela!
    Speriamo che qualcuno di animo buono ci aiuti

    :ciao: :ciao:
  3. alessio736

    alessio736 Tribe Newbie

    Registrato:
    20 Dicembre 2002
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ma anche tu tramite wireless?
  4. tiberian20

    tiberian20 Tribe Member

    Registrato:
    28 Dicembre 2002
    Messaggi:
    543
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    no, senza wireless
  5. alessio736

    alessio736 Tribe Newbie

    Registrato:
    20 Dicembre 2002
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    senza wireless risolto:
    riesco a connettermi con xlink

Condividi questa Pagina