1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

-UPDATE- Custom firmware 5.03 GEN-A, download disponibile

Discussione in 'PSP News' iniziata da Lionheart89, 5 Giugno 2009.

  1. miky6682

    miky6682 Tribe Member

    Registrato:
    21 Dicembre 2006
    Messaggi:
    193
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Quindi la psp efettua un controllo anche sui prx della nand?
    peccato che non ho la psp con me altrimenti facevo un tentativo con prx tipo pspinfo (fortunatamente la mia psp è flashabile) però proverò appena possibile
  2. -devil jin-

    -devil jin- Tribe Newbie

    Registrato:
    24 Ottobre 2007
    Messaggi:
    89
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    ragazzi per tutti quelli che avevano il CFWLoader 2.51 e oera hanno voluto provare il 5.03 GEN-A e hanno visto che ora dopo che l'HEN è partito, si vuole far partire un homebrew tipo CFWLoader 2.51 oppure l'installre del 5.03 GEN-A non parte, non scoraggiatevi... ho letto tra i commenti di questa news che si può semplicemente rimediare... basta formattare la MS e poi installare il chikHEN R2 (non la mod2) e poi mettere in PSP\GAME\ il CFWEnabler 2.10... far partire l'HEN tramite il menu immagini e la cartella chikHEN e poi far partire l'homebrew CFWEnabler 2.10, flashare il tutto e vedrete che funge di sicuro... poi per chi usava il CFWLoader 2.51 può tranquillamente rimetterlo... sempre togliendo il 2.10 e installando il 2.51.. spero di essere stato utile... anche se c'era già un commento simile. :)
  3. Lionheart89

    Lionheart89 Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    8.663
    "Mi Piace" ricevuti:
    14
    Punteggio:
    347
    tempo addietro, su firmware 3.90 ho provato ad inserire un semplice plugin per attuare uno screenshot. a quei tempi, serviva una batteria pandora + il DCv5 modificato con elf/pbp menù pandora (non mi ricordo il nome corretto). utilizzando questa particolare procedura, avevo libero accesso alle locazioni flash, dopo con una particolare applicazione che richiedeva windows, progettata da freeplay di qj.net abilitavo il plugin dalla cartella kd (con la modalità vsh). al riavvio la psp andava in brick. provaci, ma non rischiare con le TA-88v3 e 3000 (oltretutto credo che il metodo dii compressione sia cambiato). da questa esperienza ho maturato l'idea del post precedente.
  4. casa-007

    casa-007 Tribe Newbie

    Registrato:
    26 Maggio 2009
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Scusa ma perchè se voglio fare ripartire il CFWLoader 2.51 nn riesco più a farlo e mi si spegne la console ??? Ho provato il 5.03 GEN-A ma nn funziona XD

    casa-007 ha aggiunto 8 Minuti e 1 Secondi più tardi...

    Ragazzi io nn riesco più a far partire ne il CFWLoader 2.51 ne il 5.03 GEN-A
    AIUTATEMIIIIIII
  5. miky6682

    miky6682 Tribe Member

    Registrato:
    21 Dicembre 2006
    Messaggi:
    193
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    la mia psp è una slim ta-88v1 e poi il kit pandora è sempre pronto
    io gia avevo provato una cosa del genere con il plugin screnshot.prx su cfw, purtroppo non un ofw, però avevo usato un homebrew per psp, flash-qualcosa nn mi viene il nome, e a cosa funzionò, io avevo pensato a questo. Cmq se hai gia provato penso che ulteriori prove siano inutili;).
  6. ErickCataclysm

    ErickCataclysm Tribe Newbie

    Registrato:
    30 Ottobre 2007
    Messaggi:
    853
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Ragazzi, ma non fate da cavia a questi esperimenti pieni di errori e bug se non avete pronti pandora e magic stick... lasciate perdere o rischiate solo di far danni. Fossi in voi aspetterei un paio di giorni per seguire l'evoluzione della vicenda sul fronte GEN. Il problema è che qui si sentono (e improvvisano) tutti smanettoni...
  7. -devil jin-

    -devil jin- Tribe Newbie

    Registrato:
    24 Ottobre 2007
    Messaggi:
    89
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    veramente se devo essere sincero non lo so nemmeno io... forse sarà qualche file nella flash "che va in contrasto" tra il CFWLoader 2.51 e il 5.03 GEN-A (spero di non aver detto una cavolata :p ) comunque il modo per risolvere il problema che la PSP si spegne quando si vuole avviare il 5.03 GEN-A dopo aver installato il CFWLoader 2.51 è quello scritto in precedenza nelle prime pagine di commenti di questa news (che è uguale a questo scritto da me). Mi dispiace non aver risposto alla tua domanda, purtroppo non sono molto bravo con la PSP, so smanettare solo un po'... inlotre (per andare un po' O.T. se me lo permettete) credo di aver scoperto un modo simpatico per avviare l'HEN su PSP TA-088 V3 e cioè simile a quello adottato per le 3000. consiste nell'aprire la cartella Immagini e una volta trovati di fronte alla cartella chikHEN tenere premuto il tasto giù e premere la X così da aprire la cartella chikHEN e far scorrere le immahini fino all'ultima sempre tenendo premuto giù fino a che lo schermo lampeggia bianco e verde.. non so se qualcun altro l'abbia già provato, l'ho solamente detto per far si che ci sia un modo in più per avviare l'HEN visto che qualche problemino lo da ancora....
  8. casa-007

    casa-007 Tribe Newbie

    Registrato:
    26 Maggio 2009
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Volevo farvi una domanda ma qualcuno di voi è riuscito a far partire il CF 5.03 GEN-A su psp 2000 TA-88 V3 ??? se si come ???
  9. MrRich

    MrRich Tribe Newbie

    Registrato:
    3 Febbraio 2009
    Messaggi:
    12
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Io ho messo il custom firmware e va tutto bene nella mia PSP3000
    purtroppo quando provo ad avviare l'iso (dalla cartella ISO nella root della stick) il gioco sembra partire (compare l'immagine e il suono playstation) ma poi ritorna al menu dicendo:
    IMPOSSIBILE AVVIARE IL GIOCO ERRORE 80020321
    sono disperato cosa devo farE???

    ps: su informazioni di sistema mi da la 5.03genA installata perfettamente
  10. -devil jin-

    -devil jin- Tribe Newbie

    Registrato:
    24 Ottobre 2007
    Messaggi:
    89
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    io da quando non mi partiva più ne il 5.03 GEN-A e il CFWLoader allora ho fatto la procedura per "rimediare" e allora il 5.03 non l'ho più rimesso.. quindo non ti so dire... piuttosto hai risolto???? parte il CFWLoader???
  11. MrRich

    MrRich Tribe Newbie

    Registrato:
    3 Febbraio 2009
    Messaggi:
    12
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    ci sono riuscito
    va tutto perfettamente
    bisognava mettere select e su iso mode mettere m33 driver

    ora va tutto perfetto sulla mia psp 3000 sono riuscito a far partiere gli iso
    grazie a tutti!!!!!!
  12. casa-007

    casa-007 Tribe Newbie

    Registrato:
    26 Maggio 2009
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    No nn riesco più a far partire ne il CFWLoader ne il GEN-A anche con la procedura che mi hai descritto !!! Quindi neanche a te funziona giusto ???
  13. -devil jin-

    -devil jin- Tribe Newbie

    Registrato:
    24 Ottobre 2007
    Messaggi:
    89
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    accedi al VSH MENU (premi select nella XMB per farlo) alla voce UMD ISO MODE metti M33 DRIVER oppure SONY NP 9660

    -devil jin- ha aggiunto 3 Minuti e 17 Secondi più tardi...

    a me il CFWLoader ora funziona alla perfezione... poi non ho più provato il 5.03 GEN-A prechè non volevo rifare la procedura in caso di mancato funzionamento... ora ti illustro quello che ho letto io per far andare di nuovo il CFWLoader...

  14. casa-007

    casa-007 Tribe Newbie

    Registrato:
    26 Maggio 2009
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    OK -devil jin- proverò con la versione 2.10 e la aggiornerò dopo !!! adex provo e poi ti faccio sapere!!! Se funziona sei un genio !!!
  15. -devil jin-

    -devil jin- Tribe Newbie

    Registrato:
    24 Ottobre 2007
    Messaggi:
    89
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    :) no, non sono io il genio.... te l'ho detto che l'ho letto nella terza pagina di questa news il procedimento per "rimediare" al mancato funzionamento del 5.03 GEN-A e il CFWLoader... comunque facci sapere.. resto in attesa di tue notizie
  16. casa-007

    casa-007 Tribe Newbie

    Registrato:
    26 Maggio 2009
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Perfetto funziona è ritornato tutto normale !!!
    Mi sa che c'è un bug per quanto riguarda i files della psp 2000 perchè ho notato che riscrivendo di nuovo i files nella flash con la versione del CFWLoader 2.10 e aggiornandolo alla versione 2.51 la psp si riavviava correttamente, mentre nn lo faceva quando ho provato a installare nella flash i files del GEN-A speriamo che sistemeranno anche questo problemino sulla 2000, infatti da quanto ho letto sulle 3000 funziona correttamente !!!!

    Ti ringrazio ancora per avermi aiutato !!!! :)
  17. -devil jin-

    -devil jin- Tribe Newbie

    Registrato:
    24 Ottobre 2007
    Messaggi:
    89
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    e di cosa... :)
  18. ken73

    ken73 Tribe Newbie

    Registrato:
    9 Maggio 2009
    Messaggi:
    20
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Non so se hai già risolto, ma per fare partire aggironamenti ufficiali il file lo devi copiare dentro PSP/GAME/UPDATE (o upgrade nn ricordo precisamente).

    Ciao,
    Ken ;)
  19. casa-007

    casa-007 Tribe Newbie

    Registrato:
    26 Maggio 2009
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Della pazienza :) sono un pò incompetente nel settore avendo la PSP da pochi mesi :D
  20. PsP_My_LiFe

    PsP_My_LiFe Tribe Newbie

    Registrato:
    31 Ottobre 2008
    Messaggi:
    14
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Evvaiiiiiiiiiiiiiiiii grandeeeeeeeeee funziona anche a me...ehi genio della terza pagina gerzie :cool: XD

Condividi questa Pagina