1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Talk Man e firmware

Discussione in 'PSP General Chat' iniziata da kikkino, 24 Giugno 2006.

  1. kikkino

    kikkino Tribe Newbie

    Registrato:
    28 Maggio 2006
    Messaggi:
    37
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Italy
    ciao, sapete quale firmware richiede il gioco Talk man per essere eseguito da iso o da UMD originale tramite DH4?

    una altra cosa.. qualcuno sà quanto costa? se si venderanno anche pezzi separati?

    grazie
  2. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    domanda formulata in modo sbagliato a parere mio. un gioco per essere eseguito con devhook, richiede obbligatoriamente il firmware 1.50, altrimenti come avvii il loader?
    approposito dei pezzi separati: credo che si venderanno due confezioni, tipo l'eye toy, quello contenete solo l'umd e quello con umd e microfono usb...
  3. Zumbarilò

    Zumbarilò Tribe Member

    Registrato:
    5 Marzo 2006
    Messaggi:
    7.085
    "Mi Piace" ricevuti:
    3
    Punteggio:
    38
    Località:
    Sardegna
    Penso che chiedesse se il gioco funziona con devhook........
    Comunque su play.com è a 48 euro e per adesso il microfono non è venduto separatamente.
    Con devhook dovrebbe partire ma non sono sicuro che il microfono funzioni.
  4. kikkino

    kikkino Tribe Newbie

    Registrato:
    28 Maggio 2006
    Messaggi:
    37
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Italy
    no......... lasciate stare tutti i loader le iso ecc...

    voglio semplicemente sapere .. per esempio se compro talk-man mi funziona sulla mia psp 1.50, credo proprio di no, quindi volevo sapere che firmware necessita per poi eventualmente muovermi come desidero con loader iso ecc

    non so se mi sono spiegato :confused:
  5. Zumbarilò

    Zumbarilò Tribe Member

    Registrato:
    5 Marzo 2006
    Messaggi:
    7.085
    "Mi Piace" ricevuti:
    3
    Punteggio:
    38
    Località:
    Sardegna
    dovrebbe richiedere minimo il 2.60 ma è possibile anche il 2.70 o il 2.71

Condividi questa Pagina