1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Secondo voi ho fatto un affare?

Discussione in 'PSP General Chat' iniziata da wolfla, 22 Dicembre 2005.

  1. wolfla

    wolfla Tribe Member

    Registrato:
    22 Dicembre 2005
    Messaggi:
    6
    "Mi Piace" ricevuti:
    0
    Punteggio:
    50
    Località:
    Brescia
  2. Trillian

    Trillian Tribe Member

    Registrato:
    25 Settembre 2005
    Messaggi:
    464
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Il prezzo sembra buono, anzi lo è.
    Però strano che non abbbia pubblicato una foto dal vivo della psp.
    I dubbi che possono venire sono molti: ha aggiornato per sbaglio il fw alla v.2.01 o superiore; troppi pixel bruciati, caduta della psp...
    Insomma se ti metti a pensare a queste cose non dormi alla notte.
    Ormai ho visto che ti sei aggiudicato l'asta, se puoi chiedigli di farti una foto della psp accessa sulla schermata del fw così ti levi ogni preoccupazione.
  3. @@Nitro@@

    @@Nitro@@ Tribe Member

    Registrato:
    5 Settembre 2005
    Messaggi:
    128
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Mhhhh vicino Napoli mhhhhh non saprei,facci sapere
  4. wolfla

    wolfla Tribe Member

    Registrato:
    22 Dicembre 2005
    Messaggi:
    6
    "Mi Piace" ricevuti:
    0
    Punteggio:
    50
    Località:
    Brescia
    Ciao la Psp è arrivata perfettamente funzionante, con memory duo da 2 gb e accessori logic3 (caricabatteria per auto, cuffie aggiuntive, custodia rigida) l'unica cosa volevo sapere, quando lancio devhook, umd emulator, fast loader o con il back up di wipeout a volte sembra come fermarsi e poi si spegne è normale? nel caso come faccio a risolvere?
  5. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Cioè con ogni applicazione che lanci la psp si spegne? No che non è normale. Hai installato tu i programmi?
  6. wolfla

    wolfla Tribe Member

    Registrato:
    22 Dicembre 2005
    Messaggi:
    6
    "Mi Piace" ricevuti:
    0
    Punteggio:
    50
    Località:
    Brescia
    no non con tutti i programmi, per farti un esempio, con fastloader faccio partire wipeout e funziona seleziono lingua, profilo, gara, veicolo, mentre carica (ed esce la schermata) per partire si spegne, mentre con devhook stessa cosa ma non mi fa vedere l'ultima schermata di caricamento.
    Oppure con una versione di umd emulator la lancio e dopo pochi secondi la psp si spegne senza che sia apparso nulla
  7. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Ah allora sarà fatto male il dump del gioco. Prova a rifare l'iso.

Condividi questa Pagina