1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

RUMOUR: Downgrader 1.50 --> 1.00

Discussione in 'PSP News' iniziata da Ivan, 29 Novembre 2005.

  1. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.480
    "Mi Piace" ricevuti:
    32
    Punteggio:
    1.007
    Località:
    H3||
    E' da poche ore stato rilasciato, per opera dei ragazzi del Team SonyX (quindi da Yoshihiro e amichetti, che Dio ce la mandi buona...) una versione Beta (ma molto beta) del primo Downgrader 1.50 --> 1.00; la notizia in se non desterebbe particolare interesse (in effetti SONY sta correndo ai ripari obbligando i giochi a girare su 2.XX...che torniamo indietro a fare vi chiederete!) se non fosse che su 1.00 c'è la particolarità che è possibile eseguire qualsiasi tipo di codice, anche quello non ufficiale SONY, senza alcun tipo di controllo.
    Questo aprirebbe enormi scenari una volta trovato il modo di emulare o flashare un firmware del tipo 2.XX ma modificato per eseguire homebrew, cosa invece al momento assolutamente impossibile su 1.50 e successivi.
    Le notizie in merito a questo presunto downgrader sono tra loro discordanti, quindi per ora non pubblichiamo assolutamente in file per evitare che Brickiate la vostra PSP: infatti molti lamentano di aver perduto per sempre la console, altri invece dicono che il downgrader funziona. Per ora la verità sta nel mezzo, ovvero sembra funzionare in alta percentuale solo su console 1.50 vergini, ovvero native 1.50 (non 2.00 o 1.52 downgradate quindi!).

    Vi terremo informati sulla cosa e sugli sviluppi, come abbiamo sempre fatto finora.

    La notizia originale, apparsa sul sito famoso (non tanto per meriti sul campo, quanto perchè parlano molto ma concludono gran poco) di PSP3D è la seguente:

  2. dvd182

    dvd182 Tribe Member

    Registrato:
    24 Gennaio 2005
    Messaggi:
    230
    "Mi Piace" ricevuti:
    2
    Punteggio:
    16
    Quoto dal sito del Team SonyX

  3. gepo82

    gepo82 Tribe Newbie

    Registrato:
    22 Novembre 2005
    Messaggi:
    51
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    dai, qualcuno che ama il rischio? :D
  4. Ajeje Brazo

    Ajeje Brazo Tribe Newbie

    Registrato:
    23 Novembre 2005
    Messaggi:
    24
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Scusate se mi intrometto a vuoto... Ma sul foro sento spesso parlare in tono un po ironico di Yoshihiro e amichetti... eppure mi sembra che il loro programma quello per emulare il fw 2.00 di fatto funzionicchi o mi sbaglo???
    Perchè invece nel foro c'è molta diffidenza???
    Grazie
  5. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.480
    "Mi Piace" ricevuti:
    32
    Punteggio:
    1.007
    Località:
    H3||
    Dici il versione Changer?
    Si quello è il loro unico (o uno dei pochi) programma funzionante...che era comunque già stato rilasciato all'epoca dai WAB...loro lo hanno solo reciclato, così come han fatto con il downgrader di MPH.
  6. Divyne

    Divyne Tribe Member

    Registrato:
    28 Settembre 2005
    Messaggi:
    3.711
    "Mi Piace" ricevuti:
    144
    Punteggio:
    222
    Località:
    Valmatown
    Speriamo che stavolta abbiano avuto l'illuminazione!!
  7. southerncross

    southerncross Tribe Newbie

    Registrato:
    27 Novembre 2005
    Messaggi:
    21
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ehm... la cosa non mi è chiarissima: qualcuno mi spiegherebbe che migliorie darebbe downgradare da 1.50 a 1.0??
  8. Lizard

    Lizard Tribe Member

    Registrato:
    28 Agosto 2005
    Messaggi:
    579
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Rimini!
    Primo post.
    Non c'è bisogno di patchare gli eboot.

Condividi questa Pagina