1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Released: eLoader 0.9.8 "Porter"

Discussione in 'PSP News' iniziata da Dante1991, 6 Settembre 2006.

  1. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    Rilasciata dai nostri cari Fanjita e Ditlew un' altra versione del famoso eLoader, che permette di avviare homebrew su le psp che montano i firmware compresi tra il 2.00 e il 2.60.
    La grande novità di questa versione, battezzata "Porter", è la possibilità di avviare il loader senza l'ausilio di GTA:LCS, ma approfitando del baco scoperto recentemente nel menù Foto.
    I due programmatori hanno anche annunciato che sono a lavoro di una versione dell'eLoader che funzioni sui firmware 2.70+; e che sfrutti anche la kernel mode, ciò significherebbe iso loader su firmware 2.00+.
    Di seguito le parole rilasciate dai i creatori del loader e a fondo pagina il link per il download dell'autoinstaller:

    DOWNLOAD: eLoader 0.9.8 - Porter.rar
  2. Hunter

    Hunter Tribe Newbie

    Registrato:
    17 Maggio 2006
    Messaggi:
    90
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    In base a l'ultimo punto su cui stanno lavorando,sembra che vogliano far diventare il 2.71 e speriamo anche il 2.80 esattamente cm una 1.50,cioè cn l'avvio diretto degli homebrew dalla dash!Speriamo!
  3. el_niño

    el_niño Tribe Newbie

    Registrato:
    28 Agosto 2006
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Scusate l'ignoranza ma ciò vuol dire che così non c'è più bisogno di fare il downgrade ma è sufficente installare la nuova versione dell' eLoader? Io ho una versione 2.60
  4. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    l'1.50 è il "firmware dei sogni" perchè con esso puoi avviare le iso. è per questo che la gente si dispera in downgrade:cool:
    e poi il loader non ha la completa compatibiltà con tutti gli homebrew.
  5. Tendold

    Tendold Tribe Member

    Registrato:
    24 Ottobre 2003
    Messaggi:
    4.427
    "Mi Piace" ricevuti:
    3
    Punteggio:
    36
    Località:
    Parma
    Io mi tengo stretto il mio 1.50, dato che devhook riesce ad emulare perfettamente il firmware 2.71.
  6. Hunter

    Hunter Tribe Newbie

    Registrato:
    17 Maggio 2006
    Messaggi:
    90
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Si,ma nn sarebbe ora di progredire sbloccando un firm più recente che continuare sulla strada dei downgrade?Io spero che Fanjita riesca a fare quello che ha in mente,cosi potrò fare quello che faccio ora cn il firm 1.50,però sul firm 2.71 e chissà,magari in un futuro nn troppo lontano,anche sul firm 2.80!
  7. ovidiojuve

    ovidiojuve Tribe Member

    Registrato:
    22 Luglio 2006
    Messaggi:
    393
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    Napoli
    Ragazzi ho ho scoperto che il file .tiff (il primo pubblicato che cioè faceva vedere come si è bucato il sistema) lo si può fare partire non solo in foto ma anche in music! io ho provato con il fw emulato 2.71 che ha la funzione che se create in musica una cartella (tipo con un album) e ci mettete una foto all'interno, esce il cubo con l'anteprima della foto. Io ho sfruttato questo principio per creare una cartella con nome hw (ognuno ci mette quello che vuole) e con all'interno il file .tiff e si è avviata quella schermata con tutte le scritte!!! Forse è una cretinata ma per choi è fanatico con le foto e non gli importa della musica sarebbe una ottima soluzione. Potrebbereo in oltre creare un file tiff che poi fa uscure i vari programmi installati e farli partie ( tra cui un iso loader)
  8. Vashino

    Vashino Tribe Member

    Registrato:
    24 Giugno 2006
    Messaggi:
    465
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    Bergamo
    io ero disperato perche' pensavo non ci fosse piu' nulla per la mia povera 2.01 a dicembre dell'anno scorso , invece fanjita creo' il famoso eloader per le versioni appunto successive alla 1.5 .. quindi posso dire che lo conosco MOLTO bene e posso assicurare che non tutte le applicazioni erano emulate al meglio , e molte non erano neanche compatibili; tanto per fare un esempio il lua player non mi e' mai partito ,ed inoltre molte applicazioni avevano prestazioni basse appunto perche' passavano attraverso un programma, mentre in una psp 1.5 il programma viene aperto direttamente (invece di passare attraverso un loader che emuli un emulatore (e scusate il gioco di parole)) .Inoltre in questi mesi ho testato parecchio la 1.5 ed e' eccezionale e con la invenzione spettacolare del devhook abbiamo la possibilita' di emulare non uno ma bensi TUTTI i firmware permettendoci di fare quello che vogliamo quando lo vogliamo... io rimango fedele alla 1.5 poi se voi volete "aggiornarvi" fate pure :D
  9. Hunter

    Hunter Tribe Newbie

    Registrato:
    17 Maggio 2006
    Messaggi:
    90
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Si,ma il loader che usavi sulla 2.01 aveva bisogno di GTA che era un bello sbattimento e nn aveva l'accesso al kernel mode,perciò nn è paragoinabile a quello che dovrebbe uscire,cmq lui vuole riuscire a far partire gli homebrew,senza loader,cioè direttamente dalla dash,cm si fa con il firm 1.50,perciò nn per quale motivo nn dovresti aggiornare se tutto questo riuscisse a farlo concretamente!
  10. Max82

    Max82 Tribe Newbie

    Registrato:
    30 Agosto 2006
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Io ho da ieri aggiornato al firmware 2.71 per downgradarla, (cosa che trà l'altro non mi è riuscita perchè il programma non ne ha voluto sapere di partire), oggi leggo che è uscito l'eloader per 2.60, è sincereamente questa notizia mi ha fatto un po girare le p***e, visto che questo programma è uscito il giorno dopo che ho aggiornato. Ora mi chiedevo ma l'eloader per 2.71 esce sicuro? Oppure sono rimasto fregato?

    p.s. non consigliatemi di fare il downgrade perchè c'ho provato mezza giornata ma niente
  11. Kenny85

    Kenny85 Tribe Member

    Registrato:
    24 Gennaio 2006
    Messaggi:
    124
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Castellammare di stabia
    ragazzi ma con questo nuovo loader, posso fare il downgrade da 2.50 senza gta???
  12. HarkCrime

    HarkCrime Tribe Newbie

    Registrato:
    7 Settembre 2006
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Raga, io ho una 2.60 dite che riesco a fare il downgrade su 1.5 con questo ?
  13. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    No, se non avete GTA ggiornate alla versione 2.71 ed effettuate il downgrade.
  14. Kenny85

    Kenny85 Tribe Member

    Registrato:
    24 Gennaio 2006
    Messaggi:
    124
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Castellammare di stabia
    quindi devo usare il loader 0.97oppure posso usare il 0.98 ma che parta con gta???
  15. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    La versione 0.97!
  16. Kenny85

    Kenny85 Tribe Member

    Registrato:
    24 Gennaio 2006
    Messaggi:
    124
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Castellammare di stabia
    ok afferrato. ma allora fanjita che ha messo a fare il loader che parta con gta??
  17. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Prima è nato il loader che richiedeva GTA e solo ultimamente è uscito quello che ne permette l'esecuzione anche senza.

Condividi questa Pagina