1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

[Release] AppleCor XMb Theme

Discussione in 'PSP Look Modding' iniziata da Hellrider, 9 Agosto 2007.

  1. Hendel

    Hendel Tribe Member

    Registrato:
    15 Ottobre 2005
    Messaggi:
    159
    "Mi Piace" ricevuti:
    0
    Punteggio:
    66
    Località:
    Genoa
    Ragazzi qualcuno riesce a fare un tutorial?
    Ho guardato le immagini del tema ed è veramente sensazionale, ma non sono minimamente in grado di installare una cosa del genere senza avere una guida che mi illustri pure dove cliccare ghgh
    Ho una psp 3.52 M33-4
  2. Angelfood

    Angelfood Tribe Newbie

    Registrato:
    2 Aprile 2007
    Messaggi:
    1.079
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    In The Shadow Of The Valley Of Death
    Devi flashare il tema nella flash0.......
    Comunque usa il TASTO SEARCH che trovi la risposta:rolleyes: :rolleyes:
  3. Hendel

    Hendel Tribe Member

    Registrato:
    15 Ottobre 2005
    Messaggi:
    159
    "Mi Piace" ricevuti:
    0
    Punteggio:
    66
    Località:
    Genoa
    La flash0 cosa sarebbe, la memoria della psp o la memory stick?
  4. Biondino

    Biondino Tribe Member

    Registrato:
    24 Gennaio 2007
    Messaggi:
    2.017
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Outer Heaven
    =_='

    è la memoria interna della psp. (flash, nand chiamala come vuoi)
  5. Hendel

    Hendel Tribe Member

    Registrato:
    15 Ottobre 2005
    Messaggi:
    159
    "Mi Piace" ricevuti:
    0
    Punteggio:
    66
    Località:
    Genoa
    Ah ok.
    Dunque stavo un pò guardando e se non ho capito male basta che prendo i file del tema nuovo e tramite recovery alla voce toggle USB butto tutto dentro andando a sovrascrivere quelli già presenti, giusto?
    E dovrei avere il tema, no?
  6. shad1989

    shad1989 Tribe Member

    Registrato:
    8 Giugno 2007
    Messaggi:
    111
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    nella patria del parmigiano e del prosciuto
    entri nella recovery vai in advanced e selezioni toggle usb flash0 dopodichè dal pc deleti la cartella dic per fare un po d spazio poi copi i file del tema all'interno e sovrascrivi quando te lo kiede.
    quando uscirai dalla recovery avrai in tema installato.
    cmq nel pacchetto del tema c sn gia le cartelle con gli stessi nomi d quelle nella flash per cui nn dovresti far fatica.
  7. Hendel

    Hendel Tribe Member

    Registrato:
    15 Ottobre 2005
    Messaggi:
    159
    "Mi Piace" ricevuti:
    0
    Punteggio:
    66
    Località:
    Genoa
    Ok... quindi per le icone non c'è neanche nulla da cambiare, come leggevo invece che per il 3.40 qualcuno ha fatto?
    Posso stare tranquillo per quanto riguarda giochi e salvataggi, o è meglio se i primi li tolgo e dei secondi faccio un backup?
  8. Urby 94

    Urby 94 Tribe Member

    Registrato:
    12 Giugno 2007
    Messaggi:
    1.216
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Rimini
    questo tema funzione solo per il cf 3.52 M33...
  9. Hendel

    Hendel Tribe Member

    Registrato:
    15 Ottobre 2005
    Messaggi:
    159
    "Mi Piace" ricevuti:
    0
    Punteggio:
    66
    Località:
    Genoa
    Si io ho installato quello, con l'update 4... dovrebbe andare bene...
    Ho nominato quel firmware perchè ho notato che in alcune discussioni vecchie se ne parlava, non specificatamente per l'apple core ma per l'installazione di altri temi generici...
    Automerged Message for DoublePosting
    Ci sono riuscito!!!
    Ho messo tutto il tema e il filmato iniziale di introduzione... devo davvero ringraziare Notto perchè nel suo pack ha messo un readme a prova di deficiente (bello auto-insultarsi) ghgh
    Un'ultima domanda: se adesso volessi disattivare il filmato iniziale (è bellissimo ma un pò lunghetto per i miei gusti) se non ho capito male basta che torno nella recovery e disabilito la voce "skip sony logo" , disabilito l'autorun program e metto la "game folder homebrew" su 3.52 come era in origine, no?
  10. Urby 94

    Urby 94 Tribe Member

    Registrato:
    12 Giugno 2007
    Messaggi:
    1.216
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Rimini
    certo, si fa cosi, anche se il kernel lo puoi lasciare settato a 1.50....:)
  11. ciuolo

    ciuolo Tribe Member

    Registrato:
    28 Gennaio 2007
    Messaggi:
    581
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    Hyrule
    Questo theme è davvero una figata....complimenti a notto per l'ottima guida.
    P.S. notto ricordi il problema che la psp mi craschava quando avviavo il browser per il collegamento ad internet? Bene non era un problema sorto in seguito al fatto che avevo flashato il thema; ho rifleshato il CF 3.52 M33-4 e tutto è andato a posto
  12. Eli@nto

    Eli@nto Tribe Member

    Registrato:
    2 Maggio 2007
    Messaggi:
    128
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Villa Bacilla
    ok!!sono riuscito a scaricarlo!!stasera provo a installarlo e speriamo bene..
    grazie per il lavoro spettacolare!!:clap-clap:
  13. Urby 94

    Urby 94 Tribe Member

    Registrato:
    12 Giugno 2007
    Messaggi:
    1.216
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Rimini
    oggi ho messo il tem applecor, con il pacco di notto....va alla perfezione
  14. Plumk

    Plumk Tribe Member

    Registrato:
    6 Marzo 2007
    Messaggi:
    454
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Complimenti Notto.Ho Ri-Aggiornato anche io l'AppleCor che avevo prima e con la versione tua si è levato anche il Bug che vi era nel Menù Foto per il quale se cancellavi una foto da lì,freezava la PSP e dovevi solo riaccenderla. ;)
  15. LinKinParK

    LinKinParK <B><font color=#FF69B4>Mr AZ Tartar Control</font

    Registrato:
    1 Agosto 2007
    Messaggi:
    6.462
    "Mi Piace" ricevuti:
    9
    Punteggio:
    247
    Località:
    Lugano - Cantu' - atelier.inf.usi.ch/~davicos
    @notto: ho trovato un bug: se si va in video-->lingua dei sottotitoli la infobar non si vede correttamente....cioè non si vedono le scritte dentro!!!!per il resto tutto ok
  16. Hellrider

    Hellrider Tribe Member

    Registrato:
    17 Dicembre 2006
    Messaggi:
    6.389
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Località:
    Al nord.
    Fallo presente a Schmilk, ha fatto lui il theme.
  17. picchio_75

    picchio_75 Tribe Newbie

    Registrato:
    16 Aprile 2007
    Messaggi:
    92
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
  18. notto

    notto Tribe Member

    Registrato:
    21 Giugno 2006
    Messaggi:
    963
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    Ovviamente a South Park
    penso sia per il common_gui.prx che non è più quello del tema...probabilmente si potrebbe risolvere sostituendo con quello del firmware originale un qualche prx video...
    effettivamente...ma bisognerebbe vedere se succede anche col tema originale completo settato in inglese
    Grandioso picchio_75 è proprio lo stesso dell'Applecor originale! Grazie! Stavo giusto tentando di modificarlo...
    A questo punto ricordo che basta sostituire questo prx nel percorso vsh/nodule ed avrete il tema Applecor Italiano Perfetto :clap-clap:

    @H3//R1D3R: se riesci potresti editare il primo post ed aggiunger il link mio e di picchio_75 (nel mio post a pagina 8 del thread ho riportato anche questo...)
  19. LinKinParK

    LinKinParK <B><font color=#FF69B4>Mr AZ Tartar Control</font

    Registrato:
    1 Agosto 2007
    Messaggi:
    6.462
    "Mi Piace" ricevuti:
    9
    Punteggio:
    247
    Località:
    Lugano - Cantu' - atelier.inf.usi.ch/~davicos
    grazie mille!!!!ma c'è un altro bug adesso....:Dil simbolo della batteria è impreciso, cioè segna full charge quando è al 100%, under 66% ma poi nient altro!!!!!è quindi moooolto imprecisa!!!questo si può fixare?

    EDIT:sostituendo il common gui cambia l'infobar, è vero.....ma il bug dei sottotitoli non selezionabili non viene corretto!
    @hellrider: come faccio a far notare l'imperfezione a Schmilk???Potrei anche farlo, me la cavo con l'inglese....oppure potete pensarci voi!:D
  20. gianni2788

    gianni2788 Tribe Newbie

    Registrato:
    5 Aprile 2007
    Messaggi:
    25
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ma xche nn funziona con cxmb 2.4? ne ho provati tanti di temi del nuovo tipo ma non vanno o le icone sono sfalsate!!! :confused: come mai?:confused:

Condividi questa Pagina