1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Proprio non ci riesco

Discussione in 'Multiplayer' iniziata da gesù, 11 Luglio 2004.

  1. gesù

    gesù Tribe Member

    Registrato:
    4 Giugno 2004
    Messaggi:
    313
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Fucecchio (Fi)
    Ho provato ad usare il serch ma non ho trovato niente di utile........
    Come si fa ad usare Kay?
    Non sò da dove cominciare, è la prima volta che provo ad usare un programma per giocare in rete e non sò cosa devo fare.
    Ho installato il programma, poi ho avviato "kai configuration tool", come ho scelto "normal kai use" ho lasciato lo zero e idem con user name e password ho messo quelle con cui mi sono registrato su kai e infine a ho messo "Never" e ho messo " Any IP address".
    Fatto questo lancio kay che si connette regolarmente poi provo ad entrare nella stanza di gosth recon ma niente mi dice "There are no sub-arenas in this arena" :dho: quindi provo a creare un'arena , ma mi restituisce lo stesso mex :dho: .
    Ho provato pure il kai performance ma il cerchio verde comincia a girare e non la smette più l'ho lasciato stare per più di un quarto d'ora ma non è apparso niente, è normale? :dho:

    Per favore aiutatemi
    :piango:
    Sicuramente le mie domande sono stupide ma come ho detto prima non ho mai giocato online
    P.s. il firewall l'ho disattivato ma senza successo

    Grazie per le eventuali risposte
    ciao :ciao:
  2. gesù

    gesù Tribe Member

    Registrato:
    4 Giugno 2004
    Messaggi:
    313
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Fucecchio (Fi)
    dopo circa 40 minuti di attesa che kai configurasse la mia x finalmente a dato segni di vita:D ..............microsoft xbox, failed autoconfig:dho:
    Come devo fare?
    per favore aiutatemi.
  3. gesù

    gesù Tribe Member

    Registrato:
    4 Giugno 2004
    Messaggi:
    313
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Fucecchio (Fi)
    Finalmente dopo tante prove ci sono riuscito...... :D
    naturalmente era una cavolata, ovvero, non riusivo far funzionare kai xchè per far connettere l' xbox prima bisogna caricare xbox media center poi andare sulla x che c'è sulla schermata di xbmc poi su games e appare una lista di giochi che sono stati usati sulla console ( solo quelli che supportano la modalità multigiocatore), ho selezionato il gioco che era nel lettore e dopo l'avvio del gioco ho selezionato multiplayer et voilà tutto funge alla perfezione kai rileva e configura la console e una volta entrati nell'arena del gioco le varie partite appaiono direttamente sulla x.
    :rolleyes: Ho voluto scrivere questo post nella speranza che sia di aiuto a qualcuno
    Ciao :ciao:

Condividi questa Pagina