1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

problemone xbconnect

Discussione in 'Multiplayer' iniziata da maurixius, 21 Marzo 2003.

  1. maurixius

    maurixius Tribe Newbie

    Registrato:
    1 Gennaio 2003
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ho un grosso problema almeno credo .
    quando metto il mio username e password dopo 5 o 6 secondi circa mi si ravvia windows cosa sara spero non sia grave
  2. illbe77

    illbe77 Tribe Newbie

    Registrato:
    28 Gennaio 2003
    Messaggi:
    86
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    succede a molti, è successo anche a me!
    tra l'altro all'inizio andava benissimo,
    poi per qualche giorno se non mettevo halo impostato su ricerca giochi mi si riavviava windows.
    dopo qualche giorno non ce n'è stato più bisogno
    Cmq prova così e vedi
    ciao
  3. giorgio983

    giorgio983 Tribe Member

    Registrato:
    15 Maggio 2008
    Messaggi:
    187
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Succedeva anche a me, avevo addirittura provato su 3 pc con win98 ma niente. Poi ho installato l'xp e nn ho più avuto problemi.

Condividi questa Pagina