1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

problemi gta vcs

Discussione in 'PSP Retail Games' iniziata da iome, 13 Dicembre 2006.

  1. iome

    iome Tribe Member

    Registrato:
    28 Novembre 2006
    Messaggi:
    644
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    vicino a parma dove non c'è l'adsl
    per far partire la iso di gta vcs devo usare il devhook o mi basta il custom firmware di dark alex?
  2. alexej

    alexej Tribe Member

    Registrato:
    12 Ottobre 2006
    Messaggi:
    939
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    -
    Se ho ancora memoria, è stato segnalato che funziona con entrambi.
  3. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Confermo che funziona con entrambi.:)
  4. iome

    iome Tribe Member

    Registrato:
    28 Novembre 2006
    Messaggi:
    644
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    vicino a parma dove non c'è l'adsl
    xke la mia psp non mi mostra lìicona di gta e pensavo che fosse colpa el firmware troppo vecchio ... probabilmente è stata fatta male l'iso

Condividi questa Pagina