1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problemi con upload Custom Firmware EO-b

Discussione in 'PSP General Chat' iniziata da Rein, 4 Giugno 2007.

  1. Rein

    Rein Tribe Newbie

    Registrato:
    3 Giugno 2007
    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Salve ragazzi, stamani ho installato sull mia psp il custom firmware 3.10 OE-A e non ho avuto problemi. In seguito sono riuscito a installare regolarmente anche il pacchetto recovery.
    il mio intento era quello di far girare giochi della psx sulla psp. quando poi ho provato a installare l'upload OE-B (che serve per far girare giochi creati personalmentemi sembra di aver capito) alla fine della procedura, dopo 5 secondi di attesa la psp si è spenta e non sono stato più in grado di riaccenderla.
    l'alimentazione va, e si accende il led relativo, ma non appare la scritta sony computer etc.. e dopo pochi secondi si rispegne automaticamente....

    che devo fare?? vi ringrazio in anticipo
  2. Governator

    Governator Tribe Member

    Registrato:
    1 Novembre 2006
    Messaggi:
    1.855
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Mondo delle macchine
    Controlla se parte la recovery. Tieni premuto il grilletto R subito dopo aver acceso l'accensione.
  3. morpheus90

    morpheus90 Tribe Member

    Registrato:
    19 Agosto 2006
    Messaggi:
    270
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Pianoro (BO)
    prova a staccare e riattaccare la batteria
  4. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Ho perso solo un piccolo passaggio: avevi 3.10 OE-A e ci hai messo l'update OE-B? Non esiste un update OE-B per 3.10!

    Stacca la batteria, prova a entrare nel recovery.
  5. VerdonE

    VerdonE Tribe Newbie

    Registrato:
    2 Marzo 2007
    Messaggi:
    1.034
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    ...behind you...
    Penso di aver capito hai provato a mettere il l'upload del 3.03 OE-A sul 3.10 OE-A in questo caso è brick...
  6. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Purtroppo temo tu abbia capito quello che ho capito anche io! Se è vero ha fatto un disastro terribbbbbile!!!
  7. VerdonE

    VerdonE Tribe Newbie

    Registrato:
    2 Marzo 2007
    Messaggi:
    1.034
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    ...behind you...
    Già, se è così l'ultimo rimedio è l'assistenza
  8. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania


    credo proprio di si.....:confused:
  9. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Aspettiamo che provi a staccare la batteria prima di fare i corvi sul cadavere della sua PSP :D

    PS KRAAA KRAA!
  10. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania


    hai ragione lycenhol mai perdere la speranza!!!!!!!!!:D
  11. Hellrider

    Hellrider Tribe Member

    Registrato:
    17 Dicembre 2006
    Messaggi:
    6.389
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Località:
    Al nord.
    ...E mai smettere di flooddare... :rolleyes:

  12. alexandro1992

    alexandro1992 Tribe Member

    Registrato:
    29 Marzo 2007
    Messaggi:
    183
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    dalla capitale d'italia
    salvuccio ma la smetti di spammare!!mammamia è da un po di giorni a questa parte ke nn fai altro ke dire quoto di quà, quoto di là!comunque finendo L'OT MA è ke la psp si spenga da sola in caso di brick??
  13. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania


    ma veramente non io non sto spammando e cmq perchè in ogni cosa ci devi mettere sempre la tua io non lo capisco...ma non è capitato solo con me ma con altri ....l'abbiamo detto mille volte che gli utenti fanno gli utenti e i mod ci pensano a gestire la situazone....ragazzi scusatemi se sono andato in ot :sorry:
    :mad: :mad:
  14. Hellrider

    Hellrider Tribe Member

    Registrato:
    17 Dicembre 2006
    Messaggi:
    6.389
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Località:
    Al nord.
    E' quello che stai facendo anche tu...:rolleyes:

    Direi di chiudere l'OT qui.
  15. Rein

    Rein Tribe Newbie

    Registrato:
    3 Giugno 2007
    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ragazzi si è ripresa"!! cioè, premendo R si è attivato il recovery... ora attendo vostre istruzioni(se siete disposti ad aiutarmi) per evitare di fare altri guai!! grazie ancora!
  16. nox91

    nox91 Tribe Member

    Registrato:
    31 Gennaio 2007
    Messaggi:
    1.395
    "Mi Piace" ricevuti:
    0
    Punteggio:
    123
    Località:
    nell'olimpo degli DEI(vicino a kratos)
  17. Rein

    Rein Tribe Newbie

    Registrato:
    3 Giugno 2007
    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ma posso collegare con il pc dal menu di recovery e inserire il firmware 1.50??
  18. WiLlY'93

    WiLlY'93 Tribe Member

    Registrato:
    23 Luglio 2006
    Messaggi:
    1.563
    "Mi Piace" ricevuti:
    0
    Punteggio:
    122
    Località:
    Dietro di te...
    vai su "toggle usb", si attiverà l'usb, metti l'update all'1.50 rinominato in UPDATE.PBP nella cartella RECOVERY, che trovi nell'archivio del custom firmware... però attento! pima rinominalo, dopo mettilo nella cartella. poi metti questa cartella "RECOVERY" in PSP/GAME, poi sempre dal menù recovery, vai su "run program at "PSP/GAME/RECOVERY/eboot.pbp" (<--qualcosa del genere...) e ti chiederà di fare l'update all'1.50, tu ASSICURATI DI AVERE L'ALIMENTATORE COLLEGATO e la bbatteria CARICA! dopodichè conferma e fai partire l'update.

    PS: facci sapere...
  19. Rein

    Rein Tribe Newbie

    Registrato:
    3 Giugno 2007
    Messaggi:
    15
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    grazie davvero..
    Automerged Message for DoublePosting
    ho fatto tutto quello che dicevi, ma una volta azionato il comando "run program etc". si riapre la schermata del ricovery... la psp è sotto carica ma il livello della batteria non so come controllarlo...potrebbe dipendere da quello?
  20. WiLlY'93

    WiLlY'93 Tribe Member

    Registrato:
    23 Luglio 2006
    Messaggi:
    1.563
    "Mi Piace" ricevuti:
    0
    Punteggio:
    122
    Località:
    Dietro di te...
    potrebbe... ma forse è percè hai sovrascritto l'eboot.pbp del programma
    allora, prendi la cartella RECOVERY da un'archivio di un custom firmware... non so bene quale... altrimenti scaricala singola... cerca in giro.
    poi, prendi l'1.50, si chiama "EBOOT.PBP" cambia il nome e chiamalo "UPDATE.PBP". poi mettilo nella cartella recovery, questa cartella va messa in PSP/GAME, dopo fai partire...

Condividi questa Pagina