1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problemi aggiornamento firmware 3.73

Discussione in 'PSP General Chat' iniziata da Arky90, 29 Novembre 2007.

  1. Arky90

    Arky90 Tribe Member

    Registrato:
    18 Ottobre 2007
    Messaggi:
    341
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Salerno
    Raga oggi mi è capitata una cosa strana. Volevo aggiornare a 3.73 x vedere le effettive novità di qst firmware, ma quando ho fatto partire l'aggiornamento è uscita una schermata di errore "la configurazione del sistema psp non è adatta ad eseguire l'aggiornamento. Contattare l'assistenza tecnica"
    Quindi mi sn ricordato di un altro utente ke ebbe problemi ad aggiornare a 3.72 da cf. Quindi sono tornato a 1.50 per riprovare, ma mi dava lo stesso errore. Incuriosito da questa cosa ho provato ad aggiornare a 3.40, 3.52, 3.10 e altri fw ma mi dava sempre lo stesso errore. Qualcuno saprebbe dirmi questo a cosa è dovuto e se c'è un modo per risolvere? Grazie anticipatamente ;)
  2. Uruz

    Uruz Tribe Member

    Registrato:
    11 Dicembre 2006
    Messaggi:
    223
    "Mi Piace" ricevuti:
    3
    Punteggio:
    16
    Località:
    Playstation Store
    ricordo che se hai downgradato da un fw originale tipo superiore al 3.60 nn puoi pui aggiornare agli originali... cerca qualche 3read ma piu o meno era cosi... cmq che ti frega delle nuove features, che saranno nulle oltre alla compatibilita ps1 x la quale è uscito il pops nuovo!
  3. Arky90

    Arky90 Tribe Member

    Registrato:
    18 Ottobre 2007
    Messaggi:
    341
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Salerno
    :O non la sapevo sta cosa ke non si poteva + tornare a software originali. Cmq volevo aggiornare per fare dei test
  4. RebuMan

    RebuMan Tribe Member

    Registrato:
    23 Marzo 2007
    Messaggi:
    1.160
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    Profondo Sud
  5. Arky90

    Arky90 Tribe Member

    Registrato:
    18 Ottobre 2007
    Messaggi:
    341
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Salerno
    rebu...purtroppo non funziona neanche cosi... Sai spiegarmi il xke di questo impedimento?

Condividi questa Pagina