1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema Xbox

Discussione in 'Xbox360 General Chat' iniziata da ZenRockRulez, 31 Dicembre 2010.

  1. ZenRockRulez

    ZenRockRulez Tribe Member

    Registrato:
    16 Febbraio 2010
    Messaggi:
    268
    "Mi Piace" ricevuti:
    0
    Punteggio:
    65
    Località:
    Napoli
    Salve a tutti , ho un problema con la mia console: stamattina l'ho accesa , e sembra bloccarsi all'avvio del dashboard. Ancora non sono usciti i 3 led rossi (Ma forse usciranno a breve) , i led verdi escono normalmente ma al filmato d'avvio della dashboard si blocca e non parte più. Qualcuno può aiutarmi a risolvere questo problema?
  2. Loryfab

    Loryfab Tribe Active Member

    Registrato:
    2 Agosto 2008
    Messaggi:
    19.484
    "Mi Piace" ricevuti:
    31
    Punteggio:
    1.408
    è una fat?
  3. ZenRockRulez

    ZenRockRulez Tribe Member

    Registrato:
    16 Febbraio 2010
    Messaggi:
    268
    "Mi Piace" ricevuti:
    0
    Punteggio:
    65
    Località:
    Napoli
    Si , è una fat
  4. Loryfab

    Loryfab Tribe Active Member

    Registrato:
    2 Agosto 2008
    Messaggi:
    19.484
    "Mi Piace" ricevuti:
    31
    Punteggio:
    1.408
    è in garanzia?
  5. ZenRockRulez

    ZenRockRulez Tribe Member

    Registrato:
    16 Febbraio 2010
    Messaggi:
    268
    "Mi Piace" ricevuti:
    0
    Punteggio:
    65
    Località:
    Napoli
    Per fortuna si
  6. Loryfab

    Loryfab Tribe Active Member

    Registrato:
    2 Agosto 2008
    Messaggi:
    19.484
    "Mi Piace" ricevuti:
    31
    Punteggio:
    1.408
    e allora il miglior consiglio è contattare l'assistenza.
  7. JWK

    JWK Tribe Newbie

    Registrato:
    27 Agosto 2009
    Messaggi:
    38
    "Mi Piace" ricevuti:
    4
    Punteggio:
    0
    Località:
    Pescara
    Ma allora valla a cambiare scusa xD
  8. ZenRockRulez

    ZenRockRulez Tribe Member

    Registrato:
    16 Febbraio 2010
    Messaggi:
    268
    "Mi Piace" ricevuti:
    0
    Punteggio:
    65
    Località:
    Napoli
    Grazie...Capitan ovvio XD

    Credevo fosse risolvibile -.-''
  9. Gax

    Gax Tribe Newbie

    Registrato:
    13 Dicembre 2010
    Messaggi:
    81
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    Nel punto in cui 2 rette parallele tra loro s'inco
  10. ZenRockRulez

    ZenRockRulez Tribe Member

    Registrato:
    16 Febbraio 2010
    Messaggi:
    268
    "Mi Piace" ricevuti:
    0
    Punteggio:
    65
    Località:
    Napoli
  11. MeoMatrix

    MeoMatrix Tribe Member

    Registrato:
    3 Luglio 2007
    Messaggi:
    2.482
    "Mi Piace" ricevuti:
    15
    Punteggio:
    36
    Località:
    Napoli
  12. ghostchild

    ghostchild Tribe Newbie

    Registrato:
    11 Luglio 2008
    Messaggi:
    72
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    La mia ha iniziato così......poi: 3 led rossi!:acry:

    mandata in assistenza e tornata come nuova dopo 1 settimana :xhappy:

Condividi questa Pagina