1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema WiFi

Discussione in 'Computer & Technology' iniziata da Joker., 20 Agosto 2011.

  1. Joker.

    Joker. Tribe Member

    Registrato:
    26 Dicembre 2009
    Messaggi:
    6.474
    "Mi Piace" ricevuti:
    2.333
    Punteggio:
    610
    Ciao a tutti, vi espongo subito il mio problema. Appena acquistai il Modem/Router che tutt'ora posseggo, il wireless funzionava correttamente ( avevo Infostrada ), appena passato a TeleTu ho iniziato ad avere problemi , praticamente non mi si connetteva più qualsiasi dispositivo WiFi. Dopo diverso tempo senza che avessi fatto nulla, improvvisamente il WiFi iniziò a funzionare. Scusate per la lunga introduzione ma era necessaria per capire ciò che sto per scrivere. Prima di partire per le vacanze (circa 25 giorni fa) ho avito un piccolo disservizio che mi ha impedito di connettermi per circa 12 ore, dopodichè ho dovuto reinstallare il modem con ID e Password forintemi da TeleTu. Ed ecco, che il prpblema si è ripresentato, come poter risolvere? Non ho scritto subito perchè ho voluto far passare le vacanze e vedere se si sistemava automaticamente ma nulla.. Consigli??

Condividi questa Pagina