1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema..ma niente led!

Discussione in 'Xbox360 Hardware' iniziata da lele90, 2 Giugno 2007.

  1. mariano1985

    mariano1985 Tribe Member

    Registrato:
    2 Novembre 2006
    Messaggi:
    2.454
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Beh, cambiare i bulloncini non è una grande soluzione... è come cambiare la pasta termica perchè la consoll dà artefatti grafici, serve solo a perdere la garanza... Finchè è "vergine", rimandatela dallo zio bill. Se poi l'avete modificata, allora a voi la scelta di cosa fare :) Io comunque la farei sistemare come si deve a chi di dovere, facendo risaldare la gpu video

    Se lo faceva solo con Most Wanted, allora poteva essere il disco graffiato... a me purtroppo lo fa con oblivion originale perchè il mio cuginetto ha avuto la brillante idea di spostarla mentre giocava, mettendola per terra perchè aveva paura di farla cadere tirando il pad... Porc°°°°°° almeno poteva mettere il backup! BASTARDO!!!! (anche se la colpa è di mia madre che gli ha dato il permesso di accenderla mentre ero all'univ!)
  2. jeppos

    jeppos Tribe Member

    Registrato:
    22 Giugno 2007
    Messaggi:
    2.802
    "Mi Piace" ricevuti:
    1
    Punteggio:
    154
    Località:
    Salerno, IT
    si posso anche capire 'il disco graffiato' ma con questa console nuova con i dvd nn si è mai bloccata ma solo cò sto caspita di motogp demo si è bloccata...allora la domanda è mi devo preoccupare???..premetto che dopo quelle 2 volte nn si è piu bloccata
  3. lambo

    lambo Tribe Member

    Registrato:
    28 Luglio 2007
    Messaggi:
    252
    "Mi Piace" ricevuti:
    0
    Punteggio:
    65
    beh con tutto il rispetto anche a me aprila non sembra il massimo, visto che è una console "immacolata"
    ora la provo ancora un po (soprattutto da venerdì quando uscirà forza 2)
    se anche lì si blocca, led rossi o meno, telefonerò a chi di dovere e sentirò
    grazie per l'aiuto
  4. TiZiO

    TiZiO Tribe Member

    Registrato:
    13 Luglio 2006
    Messaggi:
    267
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    anche a me da questo problema...si inceppa con i giochi all'inizio senza led rossi...ora ha cominciato a dare anche i led rossi :(
    se la mando a dvdmod riescono a risolvermi questo problema?
  5. jeppos

    jeppos Tribe Member

    Registrato:
    22 Giugno 2007
    Messaggi:
    2.802
    "Mi Piace" ricevuti:
    1
    Punteggio:
    154
    Località:
    Salerno, IT
    zz...allora dovrei incominciare a preoccuparmi..:eek:

Condividi questa Pagina