1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema kit play & charge....

Discussione in 'Xbox360 Hardware' iniziata da dedoff, 30 Agosto 2008.

  1. dedoff

    dedoff Tribe Newbie

    Registrato:
    30 Agosto 2008
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    buonasera a tutti..
    e la prima volta ke chiedo un opinione-soluzione su questo furum..
    cmq veniamo al sodo..

    ho un kit P&C ke e sempre andato bene...ma ora appena lo attacco al controller (scarico) mi da il Led rosso per circa 10 sec (segno giustamente ke sta caricando) ma subito dopo il led passa a verde come se fosse gia carico...naturalmente se stacco il cavo il controller stesso muore all'istante..
    cmq se uso il controller con il cavo collegato questo non mi da alcun problema e sempre con il led verde ben acceso...

    quindi secondo voi xke la batteria ke e scarica non viene caricata e mi compare il Led verde della "ricarica effettuata"??

    aiuto!!!!


    grazie in anticipo a tutti coloro ke risponderanno....
  2. ingbastaard

    ingbastaard Tribe Newbie

    Registrato:
    26 Novembre 2007
    Messaggi:
    23
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    Bassano del Grappa (VI)
    Probabilmente la batteria è andata, quindi o giochi con il cavo sempre attaccato oppure ti compri una nuova batteria ricaricabile MS.
  3. Tof

    Tof <font color=##80ff80>Vincitore torneo Gears of War

    Registrato:
    8 Novembre 2007
    Messaggi:
    11.785
    "Mi Piace" ricevuti:
    123
    Punteggio:
    537
    Località:
    Pordenone
    prova a sentire l'assistenza!!:)
  4. paoletto76

    paoletto76 Tribe Member

    Registrato:
    30 Luglio 2004
    Messaggi:
    15.151
    "Mi Piace" ricevuti:
    53
    Punteggio:
    36
    Stesso mio problema.. risolvi comprando il battery charger doppio della microsoft.. io prima di gettare la batteria ho voluto provare ed ha funzionato.. ricaricata al 100% e ti ritrovi una batteria in più.. ne vale la pena..
  5. Ciscopunk

    Ciscopunk Habemus Papam

    Registrato:
    22 Agosto 2005
    Messaggi:
    24.760
    "Mi Piace" ricevuti:
    2.313
    Punteggio:
    2.855
    Località:
    Il paese delle teste quadrate -TN-
    Ci mette meno a caricare le batterie vero?
  6. paoletto76

    paoletto76 Tribe Member

    Registrato:
    30 Luglio 2004
    Messaggi:
    15.151
    "Mi Piace" ricevuti:
    53
    Punteggio:
    36
    Molto meno del p&c..
  7. Baglioooo

    Baglioooo Tribe Member

    Registrato:
    3 Maggio 2007
    Messaggi:
    1.618
    "Mi Piace" ricevuti:
    0
    Punteggio:
    120
    in pratica il caricabatterie del play e charge è na chiavica?:D
  8. paoletto76

    paoletto76 Tribe Member

    Registrato:
    30 Luglio 2004
    Messaggi:
    15.151
    "Mi Piace" ricevuti:
    53
    Punteggio:
    36
    In pratica..
  9. coimbra

    coimbra Tribe Member

    Registrato:
    17 Marzo 2008
    Messaggi:
    1.546
    "Mi Piace" ricevuti:
    1
    Punteggio:
    122
    Località:
    nella ganja...
    la cosa buona è che ti fa giocare nel frattempo..
  10. faximusy

    faximusy Tribe Senior Member

    Registrato:
    27 Dicembre 2006
    Messaggi:
    30.683
    "Mi Piace" ricevuti:
    1.113
    Punteggio:
    5.082
    Località:
    Nola
    L'avessi saputo prima :asd:
  11. L a g

    L a g <font color=##80ff80>Vincitore Torneo Gow 2 3vs3 e

    Registrato:
    18 Febbraio 2009
    Messaggi:
    5.971
    "Mi Piace" ricevuti:
    140
    Punteggio:
    257
    Località:
    Benevento
    Scusate se posto in una discussione vecchia , mi interessava sapere , visto che ho aquistato da poco il play and charge , se giocando col cavo la batteria subisce qualche danno oppure se nn lo si fa caricare al massimo ma si stacca il filo prima della ricarica completa .
  12. Carter876

    Carter876 Tribe Member

    Registrato:
    29 Giugno 2008
    Messaggi:
    93
    "Mi Piace" ricevuti:
    0
    Punteggio:
    55
    Aspetta a comprare roba nuova, secondo me è un problema di cavo e non di batterie, io ad oggi ho il tuo stesso identico problema e ho risolto semplicemente collegando il P&C kit al Pc, in questo modo stranamente il led rimane rosso per 5/6 ore (quelle standard per la ricarica) e poi diventa verde, nel frattempo puoi giocare o puoi tranquillamente lasciare la consolle spenta tanto è il pc che ricarica il joypad :lalala:

    Fai una prova e fammi sapere, vedrai che così risolvi (almeno parzialmente ;D)
  13. osky270888

    osky270888 Tribe Member

    Registrato:
    17 Novembre 2007
    Messaggi:
    463
    "Mi Piace" ricevuti:
    8
    Punteggio:
    16
    Località:
    Muggiò (MI)
    Puoi giocare tranquillamente con il cavo attaccato così ricarichi la batteria mentre giochi. oppure puoi fare come faccio io, attacco il cavo al pc e così faccio ricaricare la batteria mentre non gioco
  14. Tof

    Tof <font color=##80ff80>Vincitore torneo Gears of War

    Registrato:
    8 Novembre 2007
    Messaggi:
    11.785
    "Mi Piace" ricevuti:
    123
    Punteggio:
    537
    Località:
    Pordenone
    carica sempre al massimo e scarica sempre del tutto
  15. paoletto76

    paoletto76 Tribe Member

    Registrato:
    30 Luglio 2004
    Messaggi:
    15.151
    "Mi Piace" ricevuti:
    53
    Punteggio:
    36
    Continuare qui va benissimo e ha senso finchè si riscontra lo stesso o perlomeno un analogo e pertinente problema.. e poi aggiungo, LASCIATE AI MOD IL COMPITO DI MOD.. ok Bennet? Ho dato una ripulita evitate quindi commenti inutili o cartellino per spam.. grazie..
  16. WAke

    WAke Tribe Member

    Registrato:
    13 Ottobre 2008
    Messaggi:
    286
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Pure io ho lo stesso problema...dite che se carico dal pc risolvo???

    WAke ha aggiunto 6 Minuti e 21 Secondi più tardi...

    Pero se lo attaco al pc questo mica me lo riconosce......

    WAke ha aggiunto 106 Minuti e 14 Secondi più tardi...

    SCusate...lo riconosce..avevo sbagliato io

    WAke ha aggiunto 687 Minuti e 19 Secondi più tardi...

    ho provato a caricare con il pc...ma non cambia...mi da il led rosso per qualche secondo...poi taacc subito verde...e la batt e scarica??...cos e andato secondo voi?
  17. z3r0x

    z3r0x Tribe Member

    Registrato:
    15 Marzo 2008
    Messaggi:
    582
    "Mi Piace" ricevuti:
    1
    Punteggio:
    16
    Località:
    Ancona
    In teoria è la batteria... un difetto simile lo fanno anche altri tipi di batteria ricaricabili, le stesse batterie dei portatili,ecc...
  18. L a g

    L a g <font color=##80ff80>Vincitore Torneo Gow 2 3vs3 e

    Registrato:
    18 Febbraio 2009
    Messaggi:
    5.971
    "Mi Piace" ricevuti:
    140
    Punteggio:
    257
    Località:
    Benevento
    Sì la batteria dovrebbe essere andata .
  19. L a g

    L a g <font color=##80ff80>Vincitore Torneo Gow 2 3vs3 e

    Registrato:
    18 Febbraio 2009
    Messaggi:
    5.971
    "Mi Piace" ricevuti:
    140
    Punteggio:
    257
    Località:
    Benevento
    Non penso sia in garanzia , di solito le garanzie degli accessori vale solo per un anno .
  20. kento85

    kento85 Tribe Newbie

    Registrato:
    12 Settembre 2008
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    anche io ho il problema con il kit play & charge. il led sul cavo anche dopo 10 ore non diventa mai verde e sulla dashboard mi segna sempre che la batteria non è al massimo. stacco il cavo e la dashboard mi segna che invece è carico!! visto che ce l'ho da un mese, me lo cambiano il kit?
    Ultima modifica: 11 Luglio 2009

Condividi questa Pagina