1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema ISO

Discussione in 'PSP General Chat' iniziata da AndySky89, 22 Dicembre 2007.

  1. AndySky89

    AndySky89 Tribe Newbie

    Registrato:
    25 Novembre 2007
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ho un gioco per la PSP in formato ISO, se apro l'immagine al suo interno c'è la cartella "PSP_GAME" e il file "UMD_DATA.BIN". Come faccio ad inserirlo nella PSP in modo che parti? La modifica c'è l'ho, ma se incollo tutta l'immagine nella cartella ISO nella console non me la riconosce, se ci metto solo i file scompattati neanche, come faccio a farlo partire??? Ho un Software 3.71 M33-02 ho porvato anche a convertirlo in CSO, me lo riconosce ma appena lo faccio partire esce una schermata nera...aiutatemi...
  2. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    non si parla di materiale warez nel forum....i giochi sono ho in cso o in iso,non ci sono tutte ste cartelle che dici tu,al massimo un gioco della psx può avere un keys.bin e un eboot.pbp. x;)
  3. >>LOZ<<

    >>LOZ<< <B><font color=#660033>Il Picasso del Tribe</B></f

    Registrato:
    27 Agosto 2007
    Messaggi:
    844
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Brescia
    devi ricreare la iso con umdgen
  4. pspmaniator

    pspmaniator Tribe Newbie

    Registrato:
    22 Dicembre 2007
    Messaggi:
    6
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ciao ragazzi.....sn nuovo, e devo risolvere un problema con la psp........in poche parole ho fatto fare la modifica alla psp ed ho il software 3.71 m33 e mentre sto giocando (questo accade con tutti i giochi), mi si bloccano...........ke posso fare? aiutooooooooooooooooooooooox:D
  5. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    entra in recovery e formatta la flash1,vai su advanced --> format flash1 and reset settins x;)
  6. pspmaniator

    pspmaniator Tribe Newbie

    Registrato:
    22 Dicembre 2007
    Messaggi:
    6
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    grazie ma lo ho gia fatto............altro?pleaseeeeeeeeeeeeeeeeeeeeee:xunsure:
  7. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    l'hai settata la cpu speed ? in umd/iso mettila a 333 mhz quella della xmb lasciala di default. x;)
  8. AndySky89

    AndySky89 Tribe Newbie

    Registrato:
    25 Novembre 2007
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Mi puoi spiegare come faccio?
  9. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    ma scusa ma tu come li crei backup degli umd ?:xblink:
  10. pspmaniator

    pspmaniator Tribe Newbie

    Registrato:
    22 Dicembre 2007
    Messaggi:
    6
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Grazie tanteeeeeeeeee!!!!!........mo va na pallax:D x:D x:D x:D x:D x:D x:D x:D x:D x:D x:D x:D x:D x:D x:D x:D
  11. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    di nulla x;) se hai bisogno,chiedi pure.
  12. AndySky89

    AndySky89 Tribe Newbie

    Registrato:
    25 Novembre 2007
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Il gioco me lo hanno dato, non ho fatto il bakcup del gioco...

Condividi questa Pagina