1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

problema iso umd video

Discussione in 'PSP Retail Games' iniziata da luca, 14 Luglio 2006.

  1. luca

    luca Tribe Newbie

    Registrato:
    22 Novembre 2005
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ciao, chiedo scusa in anticipo se ho sbagliato sezione, ma con devhook0.44 c'è la possibilità di far partire le iso degli umd video? e se si quali settaggi bisogna usare? o ancora basta mettere l'umd al posto del disco demo? grazie in anticipo per le risposte
  2. Zumbarilò

    Zumbarilò Tribe Member

    Registrato:
    5 Marzo 2006
    Messaggi:
    7.085
    "Mi Piace" ricevuti:
    3
    Punteggio:
    38
    Località:
    Sardegna
    con gli umd video le iso non vanno,ma è sufficiente usare l'umd demo e impostare tutto come da tutorial
  3. Gothic0-o

    Gothic0-o Tribe Member

    Registrato:
    28 Dicembre 2005
    Messaggi:
    104
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    E se io avessi una PSP JP posso aggirare il codice regionale degli UMD Video con DevHook? O eventualmente UMD Emulator & Co.... Ho provato con quest'ultimo senza risultato..... non parlo di iso ma proprio dell'umd...

Condividi questa Pagina