1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema Explorer

Discussione in 'O.T. - Off Topic' iniziata da Andix, 1 Giugno 2004.

  1. Andix

    Andix Tribe Member

    Registrato:
    8 Aprile 2005
    Messaggi:
    3.877
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Un mio amico ha il modem 56k, ed appena si connette gli si aprono pagine ke dicono ke ha degli spyware, e ke per eliminarli deve pagare 50 dollari o cazzate simili...
    A questo punto si è comprato smar protector pro (ke elimina approfonditamente i cookies) ed Ad-Ware (elimina tutti i files spyware). Ha eliminato tutti i cookies, ha fatto girare ad-ware ed ha eliminato tutto....Poi fa partire la connesione ad internet (tiscali) ma gli esce sempre la stessa cosa :dho: :dho: :dho:
    Facendo ripartire Ad-ware il log dell scan mi dice questo:

    Started registry scan
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

    CoolWebSearch Object recognized!
    Type : RegValue
    Data :
    Rootkey : HKEY_LOCAL_MACHINE
    Object : SOFTWARE\Microsoft\Internet Explorer\Main
    Value : HOMEOldSP


    Registry scan result :
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
    New objects : 1
    Objects found so far: 1


    Started deep registry scan
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

    Deep registry scan result :
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
    New objects : 0
    Objects found so far: 1


    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯


    Deep scanning and examining files (C:)
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯


    Performing conditional scans..
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯

    Conditional scan result:
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
    New objects : 0
    Objects found so far: 1


    17.15.49 Scan complete

    Summary of this scan
    ¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯¯
    Total scanning time :00.01.33.578
    Objects scanned :42165
    Objects identified :1
    Objects ignored :0
    New objects :1

    Inoltre non gli imposta una pagina predefinita, ma solo l'about.blank!
    Ma ke diavolo può essere?
    Vi prego aiutateci siamo disperati :D

    P.s: Ha windows xp home con norton sistemwork 2004 (aggionato)....Nessun virus rilevato....Bho...:strano:
  2. Andix

    Andix Tribe Member

    Registrato:
    8 Aprile 2005
    Messaggi:
    3.877
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Guardate un po' cosa mi dice nel file allegato...
  3. Andix

    Andix Tribe Member

    Registrato:
    8 Aprile 2005
    Messaggi:
    3.877
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Ragazzi, è successo anke a me, ma per foruna Ad-Ware a bloccato tutto...Ho privato i fix per il sasser e per il beagle ma non mi ha trovato nulla...pensiate possa essere un virus? Vi prego aiutatemi...:(
  4. Lorenz

    Lorenz Puppous User

    Registrato:
    25 Gennaio 2005
    Messaggi:
    17.699
    "Mi Piace" ricevuti:
    37
    Punteggio:
    1.408
    Località:
    Cazzo vuoi?
    A me una volta e' arrivato uno spyware (nel mio caso era searchspace.spyware) che mi sostituiva la pagina d'avvio con una pagina non impostata da me.
    Visto che adaware non mi ha mai risolto nulla, ho provveduto io a mano a rimuovere una voce di regitro con regcleaner (e' gratuito) che ti allego (rimuovi le voci che non conosci dalla startup list; il programma le backuppa automaticamente cosi' non rischierai di commettere errori).
    La voce dello spyware e' molto strana, dovresi riconoscerla....
  5. Lorenz

    Lorenz Puppous User

    Registrato:
    25 Gennaio 2005
    Messaggi:
    17.699
    "Mi Piace" ricevuti:
    37
    Punteggio:
    1.408
    Località:
    Cazzo vuoi?
    Seconda parte...... ;)
  6. Andix

    Andix Tribe Member

    Registrato:
    8 Aprile 2005
    Messaggi:
    3.877
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Grazie, domani lo provo il prima posssibile...Cmq ho scoperto ke era un virus vekkissimo, di nome Adware MainSearch...ho individuato il file infetto (Kegeda.dll) e l'ho eliminato brutalmente. Ora funziano tutto, ma appena accedo a internet adware mi blocca lo scr ipt...grazie l0renz :)

Condividi questa Pagina