1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema con impianto sorround

Discussione in 'Computer & Technology' iniziata da swo1, 22 Gennaio 2008.

  1. swo1

    swo1 Tribe Member

    Registrato:
    30 Ottobre 2007
    Messaggi:
    401
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Latina
    Ho acquistato un impianto sorround per pc della Trust. Ho riscontrato un problema di interferenze con vari oggetti. Ad esempio, l'altra sera ho spento qualsiasi oggetto elettronico in casa ma dal tweeter dell'impianto si sentiva un sottofondo,come di una radio. In più ogni volta che accendo e spengo la luce della mansarda e delle scale che portano ad essa (ho il pc in mansarda) si sente come uno "schiocco"(non so come definirlo) provenire dalle casse. Ho provato a cambiare presa, ma non è servito a molto dato che l'impianto è lo stesso.
    Qualcuno si intende di queste cose?? sapete quale potrebbe essere il problema??
    Grazie mille per gli aiuti.
  2. nicola7777

    nicola7777 Tribe Member

    Registrato:
    19 Dicembre 2007
    Messaggi:
    2.051
    "Mi Piace" ricevuti:
    11
    Punteggio:
    36
    Località:
    skyrim
    i problemi potrebbero essere vari
    quando accendi la luce potrebbe essere perchè rimane un fattore di ripple residuo troppo alto nel circuito di alimentazione e perche il tuo impianto per via capacitiva o induttiva assorbe delle interferenze e puo capitare di sentire una sorta di radio , cerca di tenere lontano alimentatori o trasformatori perche creano interferenze, l'ideale sarebbe quello di rendere il segnale sbilanciato della cassa in segnale bilanciato che abbatterebbe questo tipo di interferenza.
    oppure potrebbe anche essere un problema di massa quindi controlla se la scheda pci è attaccata bene e i spinotti attaccati bene
  3. swo1

    swo1 Tribe Member

    Registrato:
    30 Ottobre 2007
    Messaggi:
    401
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Latina
    scheda pci e spinotti attaccati benissimo..che mi resta da fare?? è che con quei continui "schiocchi" ho paura che mi si rovini il sorround! :( :(
    grazie per la risposta
  4. nicola7777

    nicola7777 Tribe Member

    Registrato:
    19 Dicembre 2007
    Messaggi:
    2.051
    "Mi Piace" ricevuti:
    11
    Punteggio:
    36
    Località:
    skyrim
    prova ad allontanare l'alimentatore dalle casse e se hai piu alimentatori tenerli lontani fra di loro e lontani dalle prese
    cmq il problema piu grosso è il fastidio che puo dare quando lo senti ma vai tranquillo che non succede niente , sono solo interferenze :)
  5. swo1

    swo1 Tribe Member

    Registrato:
    30 Ottobre 2007
    Messaggi:
    401
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Latina
    Quindi quei suddetti schiocchi alle casse in teoria non portano danni all'impianto?? :D
    grazie mille delle risposte, proverò ad allontanare gli alimentatori (ho tutti gli alimentatori vicini..sorround telefono modem..). Grazie ancora delle risposte :asd: :asd:
  6. nicola7777

    nicola7777 Tribe Member

    Registrato:
    19 Dicembre 2007
    Messaggi:
    2.051
    "Mi Piace" ricevuti:
    11
    Punteggio:
    36
    Località:
    skyrim
    figurati :) facci sapere se hai risolto

Condividi questa Pagina