1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema Codice regione nn corretto!

Discussione in 'O.T. - Off Topic' iniziata da ekallem, 16 Gennaio 2007.

Status Discussione:
Chiusa ad ulteriori risposte.
  1. ekallem

    ekallem Tribe Newbie

    Registrato:
    16 Gennaio 2007
    Messaggi:
    1
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Salve a tutti, ho il problema che quando metto UMD Video e faccio partire un file ISO mi dice : Impossibile avviare il gioco. Il codice della regione non è corretto.
    Vorrei sapere come posso risolvere , dato che negli altri post nn ho visto la soluzione. Premetto che ho solo una UMD originale , un Film.
    Aiutatemi vi prego! Ho una stick da 4Gb e ancora nn ho giocato a nulla!
  2. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    io invece premetto che qui nn si puo parlare di warez, visto che hai solo un film la iso che possiedi è illegale.ammonito e chiudo.
Status Discussione:
Chiusa ad ulteriori risposte.

Condividi questa Pagina