1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Problema audio cuffie

Discussione in 'PSP General Chat' iniziata da SonnyBoy2005, 17 Novembre 2007.

  1. SonnyBoy2005

    SonnyBoy2005 Tribe Newbie

    Registrato:
    12 Settembre 2006
    Messaggi:
    13
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ciao a tutti,
    ho un problema con la mia psp "flat", non ho piu' nessun suono dalle cuffie, premetto che è da molto che non le provavo e non so da quando ci sia il problema, tempo fa (a settembre)ho sostituito il display che si era rotto cadendo, nessun problema nella sostituzione, ho rimontato tutto ed ho continuato ad utilizzarla. Ieri volevo sentire della musica ma quando ho collegato le cuffie niente. Ho provato anche altre cuffie e il risultato non cambia. Volevo chiedervi se è gia' capitato a qualcuno.
    c
  2. lidest

    lidest <B><font color=red>Coppa</B></font color><b>UEFA</

    Registrato:
    17 Dicembre 2005
    Messaggi:
    1.672
    "Mi Piace" ricevuti:
    0
    Punteggio:
    120
    Probabilmente si è rotta la barra che regola il suono che è proprio sotto al display.
  3. BIOTTISSIMO

    BIOTTISSIMO Tribe Member

    Registrato:
    11 Febbraio 2007
    Messaggi:
    1.891
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Località:
    a letto con tua sorella :D :D :D
    ma le casse normali si sentono?
  4. SonnyBoy2005

    SonnyBoy2005 Tribe Newbie

    Registrato:
    12 Settembre 2006
    Messaggi:
    13
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    si, senza cuffie si sente normalmente, è solo con le cuffie che non si sente audio, anzi oggi provando cuffie di un'altra marca ho notato che il suono si sente pianissimo (con quelle originali sony niente).
  5. ilmira93

    ilmira93 Tribe Member

    Registrato:
    9 Aprile 2007
    Messaggi:
    854
    "Mi Piace" ricevuti:
    1
    Punteggio:
    18
    Località:
    Torino
    Probabilmente è l'output audio...

Condividi questa Pagina