1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Probelma uscita video xbox360(errore e74)

Discussione in 'Xbox360 Hardware' iniziata da Filo89, 1 Marzo 2007.

  1. Filo89

    Filo89 Tribe Member

    Registrato:
    21 Gennaio 2007
    Messaggi:
    203
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Ogni volta che accendo la mia 360 "a freddo" dopo che è stata spenta molto tempo al primo tentativo di accensione o non appare niente a video o mi esce fuori 1 led rosso (errore e74). Questo mi succede sia se la collego con il cavo component originale che se la collego al monitor del pc con il cavo vga tarocco.
    se riavvio la console al secondo tentativo parte sempre.
    è grave come problema? può peggiorare col passare del tempo ? a voi è mai successo ?
  2. samovar

    samovar Tribe Member

    Registrato:
    9 Febbraio 2006
    Messaggi:
    1.303
    "Mi Piace" ricevuti:
    0
    Punteggio:
    120
    Data di nascita del "Paziente"??
  3. federicoarena

    federicoarena Guest

    Registrato:
    18 Gennaio 2006
    Messaggi:
    495
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    il cavo vga "tarocco"?? :D
    Comunque è successo ad un mio amico... alla prima accensione gli dà 3 led rossi (0102) o 1 led rosso E74; alla seconda tutto funziona regolarmente (prodotta Ottobre 06).
    Sta pensando seriamente di mandarla in assistenza... :(
  4. Filo89

    Filo89 Tribe Member

    Registrato:
    21 Gennaio 2007
    Messaggi:
    203
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    console rigenerata prodotta 28/10/2005
  5. samovar

    samovar Tribe Member

    Registrato:
    9 Febbraio 2006
    Messaggi:
    1.303
    "Mi Piace" ricevuti:
    0
    Punteggio:
    120
    rispedisci in garanzia quel catorcio,senno tienilo vicino alla stufa....
  6. Filo89

    Filo89 Tribe Member

    Registrato:
    21 Gennaio 2007
    Messaggi:
    203
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    finchè non ha altri problemi la tengo (ho ancora 20 mesi di garanzia) ... poi mi sembra stabile... non si è mai bloccata offline... questo problema se non si aggrava non mi da fastidio tanto lo fa solo appena accesa
  7. Tigereyes

    Tigereyes Tribe Member

    Registrato:
    30 Aprile 2006
    Messaggi:
    1.112
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    a me l'errore 74 con relativo led rosso in basso a destra usciva ogni volta che l'accendevo:inkazzato:

Condividi questa Pagina