1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

prob con psp vers. 3.71 M33

Discussione in 'PSP General Chat' iniziata da forzaroma, 20 Novembre 2007.

  1. forzaroma

    forzaroma Guest

    Registrato:
    22 Settembre 2007
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Un saluto a tutto il forum da un nuovo utente!!!

    Mi servirebbe una mano per far girare i giochi su questa psp vers. 3.71 M33 comprata da circa 3 mesi con una memory da 4 GB!!!!

    Cosa mi serve per riuscire a far funzionare i giochi formato .iso o .cso????

    Ho letto in altri post che bisognava impostare dal menu' di recovery un settaggio....e l'ho fatto ma quando vado su menu' Giochi --> Memory Stick mi dice nessun dato presente ......



    Aspetto delucidazioni in merito....


    Grazie in anticipo
  2. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Sei sicuro di avere il 3.71 M33, e non il 3.71 originale Sony? :???:
  3. forzaroma

    forzaroma Guest

    Registrato:
    22 Settembre 2007
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    sicurissimo !!!!

    per caso potrebbe creare prob la memory da 4 GB ???

    è una memory stick pro Duo della Sony pero' guardando le info dalla psp alla voce MAGICGATE mi da' la scritta sconosciuta!!!!!

    QUindi cio' significa che la mia memory è un fake!!!!!

    Mi confermate questa cosa, perche' se cosi' fosse cerco di contattare il rivenditore e faccio un casino!!!

    forzaroma ha aggiunto 272 Minuti e 57 Secondi più tardi...

    allora dopo varie formattazioni sia da pc che direttamente da psp sono riuscito a far leggere i giochi che carico via usb sulla memory (nella cartella ISO): purtroppo come ho letto in giro su internet alcuni giochi partono ed altri no e questo dipende dalla memory che la psp non riconosce come autentica riportando dal menu informazioni della memory Stick allo voce MAgicGate ...sconosciuta!!!!

    forzaroma ha aggiunto 292 Minuti e 34 Secondi più tardi...

    sto continuando a provare vari giochi in formato sia iso che cso e per adesso me ne funziona solo uno!!!

    Molti di questi giochi me li riconosce dal menu giochi poi pero' quando li carica rimane la schermata nera come se il caricamento fosse andato male o mi scrive "IMPOSSIBILE AVVIARE IL GIOCO (80020148)" (questo potrebbe pero' dipendere dal tipo di file corrotto)
  4. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    riprova a rifare i backup dei giochi,magari sono stati fatti male.
  5. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Se hai il 3.71 M33 Rev.3 potresti anche provare a formattare la Flash1 dall'apposita opzione nella recovery.

    Che modalità usi per l'ISOloader?
  6. forzaroma

    forzaroma Guest

    Registrato:
    22 Settembre 2007
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    dal recovery menu ho contrallato nel menu CONFIGURATION

    la voce :

    GAME FOLDER HOMEBREW (è settato a 1.50)
    e la voce

    UMD MODE (è settato la voce SONY NP9660 NOUMD)

    Ho provato a cambiare anche il settaggio Game FOlder HomeBrew a 3.71 ma non cambia nulla
  7. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    fai come ti ha suggerito lycenhol di;) formattare la flash1.
  8. adelino

    adelino Tribe Newbie

    Registrato:
    1 Dicembre 2006
    Messaggi:
    16
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ragazzi Non Riesco Afar Partire Le Iso Sul Firmware Dark Alex 3.71 M33-3. Avete Qualche Suggerimento?
    Grazie Mille!
  9. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    ti dà qualche errore in particolare? prova a formattare la flash1 e riprova.;)
  10. forzaroma

    forzaroma Guest

    Registrato:
    22 Settembre 2007
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    ieri dopo aver tentato inutilmente di far partire i giochi e dopo aver piu' volte formattato la memory sia da pc che da psp stessa l'ho riportata al negozio dove ho fatto fare la modifica : gli ho spiegato il prob e lui mi ha detto che il prob era legato ai file iso e cso !!!! secondo lui erano corrotti...ma gli stessi giochi funzionano su un'altra psp con modifica diversa
  11. ne0h

    ne0h Tribe Member

    Registrato:
    8 Novembre 2007
    Messaggi:
    1.014
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Allora prova a reinstallare il CF!
  12. forzaroma

    forzaroma Guest

    Registrato:
    22 Settembre 2007
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    oggi mi sono fatto prestare la psp da un mio amico (psp fat versione 3.40 0E-A con memory stick pro duo da 4 GB marcata SANDISK con MagicGate sconosciuto) dove ho caricato gli stessi giochi che non mi partono sulla psp in oggetto: i giochi funzionano tutti alla grande!!!!

    A questo punto stasera quando torno a casa provo a scambiare le memory stick per vedere se il prob risiede nella memory!!!!!


    Ciaoo e grazie ancora
  13. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    sicuramente sarà la memory stick fake.
  14. forzaroma

    forzaroma Guest

    Registrato:
    22 Settembre 2007
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    dopo aver scambiato le memory stick delle due psp ho verificato che i prob risiedono nella memory purtroppo!!!
    infatti la psp vers. 3.71 M33 funziona alla grande inserendo la memory della psp vers. 3.40 0e-A: riesce a far partire tutti i giochi caricati sulla memory!!!

    La memory fake l'ho formattata piu' volte e c'ho rimesso i giochi ma presenta sempre gli stessi prob.: un gioco funziona su dieci che ne carico ( a volte dal menu giochi della psp non riesco proprio a vederli, altre volte me li fa vedere nell'elenco poi pero' se ci clicco sopra per caricarli si bloccano)
  15. LinKinParK

    LinKinParK <B><font color=#FF69B4>Mr AZ Tartar Control</font

    Registrato:
    1 Agosto 2007
    Messaggi:
    6.462
    "Mi Piace" ricevuti:
    9
    Punteggio:
    247
    Località:
    Lugano - Cantu' - atelier.inf.usi.ch/~davicos
    si chiamano fake per quello............:(
  16. lupamajor

    lupamajor Tribe Newbie

    Registrato:
    26 Agosto 2007
    Messaggi:
    80
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    fake di c****... fattela cambiare con una BBONA!!!!!!!!!!!!!

Condividi questa Pagina