1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Primo emulatore per versione 2.01

Discussione in 'PSP General Chat' iniziata da manuel785, 25 Gennaio 2006.

  1. manuel785

    manuel785 Tribe Newbie

    Registrato:
    19 Dicembre 2005
    Messaggi:
    76
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    E' uscito il primo emulatore del Supernintendo per le versioni 2.01 e superiori!! Basta andare sul sito di Fanjita. Qualcuno può aiutarmi nell'installazione?
  2. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    la notizia è gia stata data nel topic importanti aggiornamenti sull eboot loader 2.01-2.50-2.60.....cmq nn ha rilasciato ancora niente.dice che deve sistemare ancora qualcosa prima della release
    ha anche dichiarato che per il momento nn va su 2.60
  3. SukkoPera

    SukkoPera <B><font color=#028482>Nintendo Freak</B></font co

    Registrato:
    21 Dicembre 2005
    Messaggi:
    3.353
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Where time stands still
    non penso che avrà grossi problemi a farlo andare anche sul 2.60, ci vorrà solo qualche gg in +.

    cmq presumo che questo loader sarà un file da scompattare in psp/savedata. poi bisognerà lanciare gta (che bisogna avere originale) e caricare quel salvataggio, che sfruttando il baco rimuoverà totalmente gta dalla memoria e mosterà un menù dal quale sarà possibile lanciare i vari homebrew.

Condividi questa Pagina