1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Presento l' ennesimo problema: lettore wii

Discussione in 'Wii Hardware Generale' iniziata da Hammered, 3 Dicembre 2007.

  1. Hammered

    Hammered Tribe Member

    Registrato:
    30 Gennaio 2005
    Messaggi:
    577
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Ciao, un amico mi ha portato un lettore wii in cui sbadatamente rimontandolo alla console gli è in buona sostanza "partita via" e gli si è rotto il fermo che tiene saldo il flat e mi ha chiesto se chiedendo in giro si poteva trovare una soluzione per ovviare il problema, io nel mio ho provato a tenerlo fisso con del bio adesivo applicato sotto al flat ed effettivamente funziona se non che poi la console nel tempo scaldandosi fa smuovere il nastro adesivo e di conseguenza interrompe il contatto e la console nel caso si stia giocando si blocca dando errore e poi il tasto eject non fa più fuoriuscire il disco, il tutto torna normale se si rimette mano nel punto del problema e lo si rifissa bene ma poi è un circolo vizioso...

    Per quanto possa sembrare una stronzata sembra non ci sia rimedio...

    Dover comprare un lettore (tra l' altro introvabili oramai) o addirittura una console nuova col rischio di incappare in un d2b e fargli spendere ancora + soldi per modificarlo mi sembra proibitivo

    Affido il futuro del lettore incriminato a voi...
  2. clarkindustrie spa

    clarkindustrie spa Tribe Newbie

    Registrato:
    28 Novembre 2007
    Messaggi:
    175
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    Reggio Calabria
    da quello che capisco si è rotto il fermo del flat
    portala da 1 buon modder dalle tue parti per farla sistemare,
    se il problema è solo quello è una sciocchezza:)
    tutto l'innesto è costruito da kYOCERA e non è di facile reperibilità
    in alternativa con degli spessorini si risolve
  3. Hammered

    Hammered Tribe Member

    Registrato:
    30 Gennaio 2005
    Messaggi:
    577
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Si il problema è solo quello, si sono rotti i fermini con il buco che tengono il fermo vero e proprio ancorato e che gli permettono di ruotare, solo che nella mia zona non conosco assolutamente modder a cui fare riferimento ma no volevo neppure fargli spendere 20 euro solo di spedizione (a\r) + manodopera però nel qual caso fosse l' unica soluzione o cosi o senza console quindi...

    Attendo ulteriori informazioni

    Hammered ha aggiunto 358 Minuti e 28 Secondi più tardi...

    Pessimismo e fastidio.....

    Hammered ha aggiunto 1423 Minuti e 42 Secondi più tardi...

    Azz vedo che anche i più grandi modder del sito si trovan o in difficoltà con questo problema dato che nessuno mi sta cagando di sbriscio.. o forse l' unica soluzione era quella consigliata da clarkindustrie
  4. Hammered

    Hammered Tribe Member

    Registrato:
    30 Gennaio 2005
    Messaggi:
    577
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Youhhhhhhhhhhhhhhhhhhh!!!!!!!!!!!!
  5. p4m

    p4m Tribe Member

    Registrato:
    9 Febbraio 2007
    Messaggi:
    1.466
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Se ti rimediassi il connettore del flat sapresti saldarlo al posto di quello danneggiato?
  6. Hammered

    Hammered Tribe Member

    Registrato:
    30 Gennaio 2005
    Messaggi:
    577
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Emh non vorrei combinare altri casini, preferirei spedirti anche quel lettore e fartelo fare a te se hai la disponibilità di farlo

Condividi questa Pagina