1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

no video HD ma si video normale

Discussione in 'Xbox360 Hardware' iniziata da Spider22, 26 Novembre 2008.

  1. Spider22

    Spider22 Tribe Newbie

    Registrato:
    26 Novembre 2008
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    ho la x360 da 2 anni con modifica ixtreme 1.2 (fatta da me a regola darte), ha funzionato sempre perfettamente da due anni, usando il cavo vga HD e tutto bene fino ad oggi.
    ieri ho giocato ad need for speed undercover e poi ho spento la x tranquillamente... oggi quando l ho accesa il video non si vedeva (l'audio si), ho provato a cambiare cavo, ho usato quello con la levetta HDTV e normale. Settato su normale funzionava, mettendo su HDTV no, come del resto non andava con il normale vga HD.

    premetto che ha sempre funzionato perfettamente su una tv hd ready
    ho letto che si deve procedere allo smontaggio delle x-claps, quanto durera la x dopo questa procedura ?? non e´ che si ripresenta il problema dopo un mese ??

    qualcuno a esperienze in questo campo??


    vi prego aiuto
  2. Ciscopunk

    Ciscopunk Habemus Papam

    Registrato:
    22 Agosto 2005
    Messaggi:
    24.760
    "Mi Piace" ricevuti:
    2.313
    Punteggio:
    2.855
    Località:
    Il paese delle teste quadrate -TN-
    Le Xclamps non influiscono sul video in quanto in modalità normale hai detto che funziona. Hai provato col cavo vga a collegarla al monitor del pc?

Condividi questa Pagina