1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

monster hunter 2nd......non parte?

Discussione in 'PSP Retail Games' iniziata da Andy S2K, 30 Marzo 2007.

  1. Andy S2K

    Andy S2K Tribe Newbie

    Registrato:
    10 Gennaio 2006
    Messaggi:
    93
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ragazzi ma con firmware 3.10 di dark alex il gioco non parte? mi viene schermata nera subito dopo logo play. Bisogna cambiare qualcosa nel recovery menu? mi ricordo che mi dava un problema simile ratchet con firmware 3.03 e poi avevo letto vari cambiamenti al recovery che mi avevano permesso di giocarlo.ora mi pare di aver provato tutto...
  2. Bimaki

    Bimaki Tribe Member

    Registrato:
    15 Dicembre 2006
    Messaggi:
    3.589
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    prova a rifare il dump del gioco
  3. Andy S2K

    Andy S2K Tribe Newbie

    Registrato:
    10 Gennaio 2006
    Messaggi:
    93
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6


    ora provo, ma per il resto nel recovery devo mettere fake region o altro? e la cpu a qualsiasi clock? in pratica parte con recovery a default? grazie molte:)
  4. Bimaki

    Bimaki Tribe Member

    Registrato:
    15 Dicembre 2006
    Messaggi:
    3.589
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    prova a mettere a 333mhz

Condividi questa Pagina