1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Mmm Consiglio..su CF

Discussione in 'PSP General Chat' iniziata da PspTheBest, 8 Agosto 2008.

  1. PspTheBest

    PspTheBest Tribe Newbie

    Registrato:
    14 Gennaio 2008
    Messaggi:
    40
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    !!!!!!!!Bari!!!!!!!!
    Ragazzi ho un cf 4.01m33-2 e i giochi psx devo fare un casino tra i popsloader ecc..i giochi psx che vanno male mi consigliate di rimettere il 3.90m33-3 che andava ha meraviglia con i psx?oppure lasciare il popsloader e continuare a giocare ai psx che vanno nn tutti bene...col 3.90 andavano alla perfezione..che mi consigliate?grazie a chi risponderà
  2. area-94

    area-94 Tribe Member

    Registrato:
    23 Dicembre 2007
    Messaggi:
    1.246
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    flash0 (PSP fat)
    a me i giochi psx vanno benissimo cmq non vale la pena il downgrade!
  3. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Io terrei il 4.01 e andrei di pops. Una volta che identifichi il migliore per ogni gioco, non è difficile.
  4. Lionheart89

    Lionheart89 Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    8.663
    "Mi Piace" ricevuti:
    14
    Punteggio:
    347
    io ho il 4.01m33-2 + popsloader 3.80 v2, e ti posso garantire che tutti i giochi vanno alla perfezione,
    comunque il consiglio è di giocare sempre con i pops del 3.03 o 3.52 o 3.71, non avrai mai problemi
  5. PspTheBest

    PspTheBest Tribe Newbie

    Registrato:
    14 Gennaio 2008
    Messaggi:
    40
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    !!!!!!!!Bari!!!!!!!!
    Mmm Non lo So non sono convinto di niente cm hai istallato il popsloader 3.80v2?mi date dei chiarimenti o roba del genere?
  6. Lionheart89

    Lionheart89 Tribe Member

    Registrato:
    30 Gennaio 2008
    Messaggi:
    8.663
    "Mi Piace" ricevuti:
    14
    Punteggio:
    347
  7. PspTheBest

    PspTheBest Tribe Newbie

    Registrato:
    14 Gennaio 2008
    Messaggi:
    40
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    !!!!!!!!Bari!!!!!!!!
    Scusate il pops del 3.90 mi anno detto di decriptare i firmware del 3.90..e metterli dentro a seplugins e il prob che nn ho capito una volta messi dentro come scelgo se si ferma a 3.72???perfavore rispondetemi..
  8. Elassar

    Elassar Tribe Member

    Registrato:
    31 Luglio 2007
    Messaggi:
    259
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Molfetta BA
    Scusa decripta il 3.72 e usa quello
  9. darkness93

    darkness93 Tribe Member

    Registrato:
    18 Gennaio 2008
    Messaggi:
    668
    "Mi Piace" ricevuti:
    0
    Punteggio:
    80
    quoto anche io non ho problemi

Condividi questa Pagina