1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Loco Roco ecc

Discussione in 'PSP General Chat' iniziata da Aelgaras, 29 Novembre 2006.

  1. Aelgaras

    Aelgaras Tribe Member

    Registrato:
    29 Novembre 2006
    Messaggi:
    149
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Probabilmente il thread esiste già, ma giuro che ho fatto la ricerca, magari però non con i criteri giusti...
    Una volta che ho fatto il downgrade a 1.50, come faccio a giocare per esempio a Loco Roco e GTA:LCS che ho originalissimi?
  2. Master Paggher

    Master Paggher Tribe Member

    Registrato:
    2 Settembre 2006
    Messaggi:
    779
    "Mi Piace" ricevuti:
    0
    Punteggio:
    18
    Località:
    In un paradiso di paglia e ciambelle glassate
  3. kain83

    kain83 Tribe Member

    Registrato:
    14 Settembre 2006
    Messaggi:
    2.022
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Vimercate
  4. Aelgaras

    Aelgaras Tribe Member

    Registrato:
    29 Novembre 2006
    Messaggi:
    149
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Sì, però non mi dice tanto l'idea di svangare la flash, quindi penso sarò per devhook... Ma poi ogni volta che voglio accendere il gioco devo aspettare che si carichi devhook e caricare la iso? Non è una cosa lunga?

    Inoltre, devhook c'è scritto che funziona per i giochi fino a firmware 2,50, però ad esempio Loco Roco richiede il 2.60, come si fa? E per eventuali giochi che richiedono firmare 2.71?
  5. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    l'ultima versione del devhook, la 0.46, supporta tutti i giochi
  6. kain83

    kain83 Tribe Member

    Registrato:
    14 Settembre 2006
    Messaggi:
    2.022
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Vimercate
    a meno ke nn usi il 2.71 SE C,evita questo tipo di "problema"...o al max metti in autoboot il devhook così al momento del boot viene lanciato automaticamente.
  7. Aelgaras

    Aelgaras Tribe Member

    Registrato:
    29 Novembre 2006
    Messaggi:
    149
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Ah, se è così semplice... Però a sto punto salto al secondo mio thread aperto (se non ci sono risultati nella ricerca :p)


    Automerged Message for DoublePosting


    Continua a rimanermi un dubbio: ho capito che posso giocare a LocoRoco e GTA:LCS con devhook, ma devo per forza fare la iso dell'umd o posso giocarci tenendo l'originale dentro la console? Devhook riesce a fare il boot da umd emulando il firmware richiesto (che è il 2.60 per LocoRoco e il 2.50 per GTA)?

Condividi questa Pagina