1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Ipod Help!

Discussione in 'O.T. - Off Topic' iniziata da Lck, 3 Settembre 2005.

  1. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Ragazzi cerco di spiegarvi il mio problema in poche righe.
    Ho acquistato un favoloso Ipod Mini da 4b (design da urlo, funzionalità da paura audio di un altro universo).
    Ora però con mio grande stupore ho un problema che non mi sarei mai aspettato da un prodotto apple! Collegando l' ipod alla porta USB 2.0 l' Ipod non viene più riconosciuto ma quanto meno si carica! Insomma winsozzo non lo riconosce più morale della favola non posso caricare audio o qualsiasi altro tipo di file. Ho cercato una soluzione nella rete e ho visto che molti utenti che usano winsozzo hanno riscontrato questo problema. Soluzioni già provate:
    -Disinstallazione e reinstallazione dei Driver per Ipod e del software Itunes
    -Disinstallazione e reinstallazione delle porte USB del Pc
    -Provato a collegare l' Ipod su tutte e 10 le porte Usb del pc
    Purtroppo nulla di questo ha risolto il problema! Poi ho provato a collegare l' Ipod di mio fratello al Pc (addirittura stesso colore!) e il suo viene riconosciuto! Qualcuno è mai incappato in un problema simile? Qualcuno sa come risolvere il problema? Bhe come al solito un GRAZIE DI CUORE anticipato a tutti coloro che sapranno darmi una risposta!
  2. bruce_Lee

    bruce_Lee Tribe Member

    Registrato:
    12 Agosto 2005
    Messaggi:
    6.423
    "Mi Piace" ricevuti:
    5
    Punteggio:
    247
  3. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Il prodotto è ovviamente in garanzia ancora ma me scoccia darlo alla apple... se lo do nel 2005 se mi va bene lo rivedrò nel 2100 :|
  4. bruce_Lee

    bruce_Lee Tribe Member

    Registrato:
    12 Agosto 2005
    Messaggi:
    6.423
    "Mi Piace" ricevuti:
    5
    Punteggio:
    247
    a questo punto, meglio che Byby ti speiga in persona:D
  5. imported_federico855

    imported_federico855 Tribe Member

    Registrato:
    14 Febbraio 2005
    Messaggi:
    1.342
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Allora, io ho un ipod, e mi va tutto bene, se quello di tuo fratello va bene una volta collegato, penso proprio che il problema risieda nel tuo, o no? :confused:
  6. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Ho letto su molti forum che il problema si presenta su molti Ipod su piattaforma winsozzo :(
  7. DarkFury

    DarkFury Tribe Member

    Registrato:
    2 Gennaio 2005
    Messaggi:
    371
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    E sulla porta firewire (che poi sarebbe quella "ufficiale") ti dà problemi? :confused:
  8. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Non ho la Firewire e non intendo comprarla per l' Ipod! La apple garantisce 2 tipi di configurazione, USB 2.0 e Firewire e siccome io son deciso a non comprare la Firewire voglio conto e ragione dalla apple per questo chiamiamolo BUG. Giusto dark ;) ?
  9. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.466
    "Mi Piace" ricevuti:
    31
    Punteggio:
    1.007
    Località:
    H3||
    Io lo uso solo su firewire quindi per questo problema non ti so aiutare purtroppo.
    Trovo comunque strana la cosa...Che sistema operativo hai? WinXP?
  10. DavideDave

    DavideDave Tribe Newbie

    Registrato:
    6 Dicembre 2007
    Messaggi:
    4.778
    "Mi Piace" ricevuti:
    0
    Punteggio:
    0
    Località:
    MilanoRossoNera
    ...non vorrei fosse rotto...
  11. Lorenz

    Lorenz Puppous User

    Registrato:
    25 Gennaio 2005
    Messaggi:
    17.699
    "Mi Piace" ricevuti:
    37
    Punteggio:
    1.408
    Località:
    Cazzo vuoi?
    No, anche a me l'Ipod ha sempre dato problemi con le USB 2.0 su piu' di un PC, su ogni porta. Su USB 1.0 ho notato che da' meno problemi, ma la velocita' di trasferimento naturalmente e' notevolmente minore.
    Se hai 10 porte USB e non hai il firewire mi vien da pensare che non hai una scheda madre nuovissima e dunque stai utilizzando un HUB USB: cerca di evitarlo soprattutto se non alimentato dall'esterno.
    Se non hai il cavetto firewire e' un'altra storia invece...
    Personalmente ho risolto utilizzando il firewire: in questo modo non ho mai osservato neppure un problema. Un hub fireire PCI costa ormai pochi euro ed e' molto comodo anche per eventuali videocamere digitali...
  12. K3nd4lL

    K3nd4lL Tribe Member

    Registrato:
    26 Maggio 2005
    Messaggi:
    10.253
    "Mi Piace" ricevuti:
    2
    Punteggio:
    36
    Località:
    Vasto (Ch)
    Con la Firewire la funzionalità è garantita al 100%
    Mentre
    con usb 2 è compatibile solo se trova la scheda di suo gradimento. Quindi anke se dovessi cambiarla è possibile ke a te venga riconosciuto e a tuo fratello no :D
    Metti na firewire ;) la classica a
    400Mbit/sec. la trovi a meno di 10 euro ;)
    Sennò spari na 800Mbit ma costa sui 60 :D

  13. Leone

    Leone Tribe Member

    Registrato:
    30 Marzo 2005
    Messaggi:
    3.273
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Milano
    Io ho due ipod uno da 20 gb che va benissimo, mentre quello mini da 4 gb, a luglio ha iniziato a fare i "capricci"! Come il tuo l'ho portato al centro assistenza e in 10 giorni me ne hanno dato uno uguale nuovo, naturalmente gratis:) Mi hanno anche detto che sono proprio i mini ad avere problemi....
  14. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Niente Hub Usb... l' anno scorso ho rifatto il pc da zero :)
  15. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Si ma poi devo comprare pure il cavo firewire dell' Ipod che ovviamente non ho trovato in dotazione nella confezione!!
  16. K3nd4lL

    K3nd4lL Tribe Member

    Registrato:
    26 Maggio 2005
    Messaggi:
    10.253
    "Mi Piace" ricevuti:
    2
    Punteggio:
    36
    Località:
    Vasto (Ch)
    Mandalo in assistenza :D
  17. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    :piango: :piango: guarda qui quanto costa il cavo dock-firewire :piango: :piango:
  18. imported_federico855

    imported_federico855 Tribe Member

    Registrato:
    14 Febbraio 2005
    Messaggi:
    1.342
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    La cosa migliore da fare?
    Mandarlo in assistenza, te ne danno uno nuovo in pochi giorni, e ti levi dai casini :)
  19. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Si lo so... però ho letto che sto problema affigge molti Ipod mini. E se poi dovesse capitarmi di nuovo? e che palle... Più che altro mi sento male a sapere di dover stare 10 (DIECI) giorni senza le cuffie Izozz :( : piango:
  20. imported_federico855

    imported_federico855 Tribe Member

    Registrato:
    14 Febbraio 2005
    Messaggi:
    1.342
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    è apple :D

Condividi questa Pagina