1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Interfaccia a faccia

Discussione in 'Multiplayer' iniziata da Cippa, 30 Luglio 2003.

  1. Cippa

    Cippa Tribe Newbie

    Registrato:
    24 Aprile 2003
    Messaggi:
    20
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Boh.. :strano:
    sono alle prime armi (con 'sto cavetto del c..)
    e non riesco a far "vedere" l'X al mio PC.:dho:
    Secondo voi perchè?
    Niente battute sugli occhiali please :strano:

    Non c'è la faccina "rosico di brutto brutto brutto"?
    Ciao e grazie a quanti vorranno illuminarmi.
  2. SeV3n

    SeV3n Administrator

    Registrato:
    3 Novembre 2002
    Messaggi:
    9.801
    "Mi Piace" ricevuti:
    311
    Punteggio:
    419
    Località:
    Polimi / Monza Beach
    Usi un cross? Hai settato l'evox.ini come descritto nei tutorial?
  3. marcomanni

    marcomanni Tribe Member

    Registrato:
    4 Febbraio 2003
    Messaggi:
    5.949
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Cippa non sei stato molto chiaro. Se ti riferisci al programma Xbconnect devi mettere un gioco abilitato al Sistemlink nell'Xbox e scelto il personaggio fermarti alla schermata prima di quella per creare una partita (con Halo ad esempio nella schermata in cui dice che sta cercando partite subito dopo aver confermato il personaggio). Ora vai nelle ozioni del Connect e clicca su Found Xobx, aspetta la conferma. Controlla di avere un cavo crossato e non dovresti aver problemi. Se invece parlassi della connessione tra EvolutionX e Pc hai sbagliato sezione, dimmelo e ti sposto io in Software. Ciao
  4. Cippa

    Cippa Tribe Newbie

    Registrato:
    24 Aprile 2003
    Messaggi:
    20
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ciao e grazie per il tempo che mi dedicate, dunque...
    uso il cross
    ho settato...
    orca l'oca...
    sono OT?
    il mio problema riguarda la connessione tra EvolutionX e Pc
    Spostami pure marcomanni
    grazie ancora
    ciausp
  5. marcomanni

    marcomanni Tribe Member

    Registrato:
    4 Febbraio 2003
    Messaggi:
    5.949
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Sezione Evolutin-X, ciao

Condividi questa Pagina