1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

installato tema XP, la PSP non si avvia più!

Discussione in 'PSP Sfondi e Theme' iniziata da antonio000, 16 Dicembre 2007.

  1. antonio000

    antonio000 Tribe Newbie

    Registrato:
    14 Dicembre 2007
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Salve a tutti raga e buona domenica! è da molto che vi seguo e grazie a voi sono riuscito dal mio firmware 2.60 dopo tanti passagi ad installare la versione 3.71 m33! tutto ok! le iso funzionano alla perfezione, i video ecc.! quando ieri sera per sfizio ho voluto installare un tema di ultima generazione di XP, premo Select imposto Flash0 vado su collegamento USB il pc mi riconosce tutto entro in vhs ecc. e ci installo il tema, scollego la psp vado sui temi e gli imposto quello novo, il tema non me lo vedeeva completamente e dopo 1 min. si blocca! riavvio la PSP esce la schermata Windows Xp ( quella dell'avvio ) e li si blocca! e non và! dopo 1 min. si spegne! ho provato entrando in recovery mode a settare l'USB in flash0 poi torno indietro vado su toggle USB ma sul pc mi esce la memory stick! oddio raga, come devo fare?
  2. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    l'hai fatto il backup della flash0 ? prima di installare il tema? e poi tu puoi benissimo installare i temi in ptf che non creano questi problemi,cmq se non hai il backup,devi disinstallare il cf e ritornare alla versione 1.50.x;)
  3. 034rty

    034rty Tribe Newbie

    Registrato:
    11 Novembre 2007
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    io non ho fatto il backup della flash.... e son ricaduto nel suo stesso problema... praticamente ho semi brikkato la psp... cerco aiuto ragazzi!
  4. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    Riporta a 1.50 tramite la recovery mode.

Condividi questa Pagina