1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Insicurezza sul firmware

Discussione in 'PSP General Chat' iniziata da Extreme-Cloud, 16 Giugno 2007.

  1. Extreme-Cloud

    Extreme-Cloud Tribe Newbie

    Registrato:
    18 Febbraio 2006
    Messaggi:
    57
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Forse ho scritto questo post nella sezione sbagliata e se è così chiedo subito scusa. Ma io possiedo una PSP con firmware 3.03 e stavo pensando se valeva veramente la pena di "ridurlo" a 1.50 per poter giocare con i file ISO. dato che ho di recente comprato MGS portable OPS che mi ha aggiornato il firmware, mi chiedevo se, una volta passato a 1.50, con giochi come questo potevo cmq giocarci. grazie per la vostra attenzione
  2. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    a 1.50 liscio no, visto che il gioco richiede un firmware superiore.

    la cosa migliore è passare a 1.50 e subito dopo installare l'ultimo CF di Dark Alex (il 3.40 OE) in modo da avere features del 3.40 e dell'1.50 quali l'avvio di iso, l'emu psx, browser ecc...
  3. Extreme-Cloud

    Extreme-Cloud Tribe Newbie

    Registrato:
    18 Febbraio 2006
    Messaggi:
    57
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    quindi mi consigli di passare a 1.50 e di installare quel programma...allora prima di tutto dovrò comprarmi una memory stick più capente, da 1 gb o 2 gb.se mi assicuri che poi metal gear andrà ancora, allora penso che lo farò!gracie mille!
  4. Mihawk

    Mihawk Tribe Member

    Registrato:
    20 Ottobre 2005
    Messaggi:
    18.550
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Leggiti la guida in sez tutorial per farti un idea di come installare il CF (nota, li parla del 3.03 ma ora cè il 3.40)

    leggiti anche il tutorial sui giochi ps1 sulla psp
  5. quixo

    quixo Tribe Member

    Registrato:
    15 Dicembre 2006
    Messaggi:
    690
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Torino
    io ti consiglio una sandisk da 2gb,e poi il cf 3.30 oe-a2
  6. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    quoto in parte...io ti consiglierei di installare il custom firmware 3.40 o 3.10
  7. Governator

    Governator Tribe Member

    Registrato:
    1 Novembre 2006
    Messaggi:
    1.855
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Mondo delle macchine
    Io quoto sempre il 3.30. Il 3.10 è superato ed il 3.40 ha dato qualche problema che mi fa insorgere qualche dubbio. Nel dubbio uso il 3.30 ed aspetto il 3.50.;)
  8. Extreme-Cloud

    Extreme-Cloud Tribe Newbie

    Registrato:
    18 Febbraio 2006
    Messaggi:
    57
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    grazie mille per le vostre risposte!fa piacere sapere che se si ha un problema qui posso trovare qualcuno che mi aiuti!grazie ancora!;)
  9. Evil_Sephiroth

    Evil_Sephiroth Tribe Active Member

    Registrato:
    5 Novembre 2006
    Messaggi:
    28.807
    "Mi Piace" ricevuti:
    4.257
    Punteggio:
    4.838
    Località:
    L'isola maledetta di Lodoss
    3.40 a me nn ha mai dato problemi , anzi alcune giochi che avevo trasformato in iso nn mi andavano sul 3.10 e sul 3.30 e mi van sul 3.40
  10. nox91

    nox91 Tribe Member

    Registrato:
    31 Gennaio 2007
    Messaggi:
    1.395
    "Mi Piace" ricevuti:
    0
    Punteggio:
    123
    Località:
    nell'olimpo degli DEI(vicino a kratos)
    gli unici problemi del 3.40 erano legati alla flash1.una volta formattata con flashformatter va tutto ok io lo uso da quando è uscito quell'homebrew w nn ho mai avuto problemi
  11. Governator

    Governator Tribe Member

    Registrato:
    1 Novembre 2006
    Messaggi:
    1.855
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Mondo delle macchine
    Sinceramente mi sono fatto sotto quando ho letto che un tipo dopo aver messo il CF3.40 non gli partiva la recovery, nel senso che non glie l'aveva proprio installata!!! E la so cavoli amari!!! Cmq 3.30 3.40 è lo stesso. Bisogna sempre usare il flash formatter per essere sicuri di aver messo tutte le cose in ordine.

Condividi questa Pagina