1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

impossibile leggere disco ?!?!?!?

Discussione in 'PSP General Chat' iniziata da 3xorcis7, 29 Ottobre 2006.

  1. 3xorcis7

    3xorcis7 Tribe Newbie

    Registrato:
    7 Ottobre 2006
    Messaggi:
    52
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    non riesco a far partire silenthill mi dice ..impossibile leggere disco...


    soluzioni ?


    ce su questo forum ..un topic con tutti i problemi relativi al lancio di prog. con relative soluzioni ?

    ho fatto una ricerca ma magari sbaglio ...parola da ricercare.
  2. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Ma vuoi avviare il disco o la copia di backup?
  3. 3xorcis7

    3xorcis7 Tribe Newbie

    Registrato:
    7 Ottobre 2006
    Messaggi:
    52
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    la copia di backup da memory...

    e tutto settato per bene...ora ricontrollo....

    isoanyumd
    firmware 2.71
    clock 222
    umd vers. 2xx -2.00
    advance remote controller 0x89000000
    autorun disabilitato
    screen disabilitato


    sembra tutto ok
  4. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Se non sbaglio devi avviarlo con UMD Emulator 0.8c e non Devhook!
  5. 3xorcis7

    3xorcis7 Tribe Newbie

    Registrato:
    7 Ottobre 2006
    Messaggi:
    52
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    provato.....

    tutte le opzioni di umd emulator...
    ma nulla con system.... compare dico non leggibile
    con ...loader... si pianta la psp

    con le altre mi ritorna alla schermata iniziale 1.5


    domanda ma se il gioco richiedesse la 2.71.?!?!

    con devhook...disconon leggibile
  6. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Prova a settare "Disctype ISO" su video?
  7. 3xorcis7

    3xorcis7 Tribe Newbie

    Registrato:
    7 Ottobre 2006
    Messaggi:
    52
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    mettendo video...nulla
    mettendo game e video impossibile leggere il disco

    mettendo video e game
    impossibile avviare il disco codice regione non valido


    altri tentativi ? o prg ?


    Automerged Message for DoublePosting


    le ho provate ...tutte o quasi con umemuletor... nulla

    ....forse il prb e la iso di back up del gioco orgiginale silent hill che ho creata di 1.63 gb ?
  8. WiLlY'93

    WiLlY'93 Tribe Member

    Registrato:
    23 Luglio 2006
    Messaggi:
    1.563
    "Mi Piace" ricevuti:
    0
    Punteggio:
    122
    Località:
    Dietro di te...
    bad dump...?...:confused:
  9. zenot

    zenot Tribe Member

    Registrato:
    6 Ottobre 2006
    Messaggi:
    231
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    quasi sicuramerente...
    a me con UMD Emulator
    parte bene....

Condividi questa Pagina