1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

impossibile avviare gioco (80020148)

Discussione in 'PSP Retail Games' iniziata da Il Barone, 4 Gennaio 2008.

  1. Il Barone

    Il Barone Tribe Newbie

    Registrato:
    31 Dicembre 2007
    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ho una psp slim con cf 3.71 m33-2, che legge tranquillamente giochi in iso e in cso, ma non riesce ad avviare i programmi poichè mi dà l'errore:impossibile avviare gioco (80020148)
    io ho messo le due cartelle ( delle quali sono composti i programmi ) in psp/game150, e il kernel è impostato su 3.71... sapete dirmi dove sbaglio??:xunsure: :xunsure:
  2. Marco 94

    Marco 94 Tribe Newbie

    Registrato:
    31 Dicembre 2007
    Messaggi:
    35
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Vaiano
    Non me ne intendo molto ma magari hai fatto il mio stesso errore...
    Installa il kernel fix 1.50 v2
  3. Il Barone

    Il Barone Tribe Newbie

    Registrato:
    31 Dicembre 2007
    Messaggi:
    10
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    si mesa che devo istallare il kernel fix 1.50 v2, o almeno credo, ( io ho un psp slim)
    mi potete indicare la guida per installarlo? vi prego da solo non l'ho trovato!!:xunsure: :xunsure:

    Il Barone ha aggiunto 3 Minuti e 34 Secondi più tardi...

    scusate, è percaso questo?: http://psp.console-tribe.com/tutori...stom-firmware-371-m33-dark-alex/pagina-3.html
    qui pero parla di psp fat, aiutoo!!!:xunsure: :xunsure:
    cmq credo di aver postato nel luogo sbagliato, se qualcuno lo sa spostare.....
  4. Marco 94

    Marco 94 Tribe Newbie

    Registrato:
    31 Dicembre 2007
    Messaggi:
    35
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Vaiano
    Dovrebbe funzionare anche con slim ma aspetta la risposta da uno più esperto
  5. Justme

    Justme La Suocera

    Registrato:
    31 Dicembre 2005
    Messaggi:
    24.425
    "Mi Piace" ricevuti:
    53
    Punteggio:
    2.508
    Località:
    Milano
    Assolutamente no, il kernel 1.50 non può essere installato sulle slim...
  6. SuperGuagno91

    SuperGuagno91 Tribe Member

    Registrato:
    12 Novembre 2007
    Messaggi:
    139
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Domanda semplice... Hai messo un UMD originale dentro al lettore??

Condividi questa Pagina