1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

GTA VCS su 1.5

Discussione in 'PSP General Chat' iniziata da Dadillo, 9 Novembre 2006.

  1. Dadillo

    Dadillo Tribe Newbie

    Registrato:
    22 Ottobre 2006
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Salve, volevo acquistare GTA Vice City Stories per PSP, solo che io ho una PSP 1.5 e nn avevo intenzione di aggiornarla. Volevo sapere quindi se era possibile riuscire a giocare a GTA VCS attraverso l'UMD, magari usando appunto Devhook senza problemi e che versione di quest'ultimo serve.
    Grazie in anticipo :prego:
  2. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Esistono decine di thread sull'argomento, ma il problema è il seguente:
    con il firmware di Dark Alex il gioco funziona senza problemi (ci sono testimonianze di chi l'ha fatto andare). Con il FW 1.50 e il DevHook 0.46 qualcuno è riuscito a fare girare sto benedetto gioco? Se si patchando la ISO o semplicemente lanciandola col DevHook? Grazie

    Ci sono testimonianze di persone che col 1.50, non sono riusciti a lanciare il gioco perchè richiedeva il firmware 2.81!!!!!!

    PS: magari stickiamo il post in alto, visto che lo chiedono tutti
  3. Dante1991

    Dante1991 Tribe Member

    Registrato:
    1 Gennaio 2006
    Messaggi:
    5.432
    "Mi Piace" ricevuti:
    1
    Punteggio:
    247
    Località:
    Salerno
    il gioco funziona perfettamente sia con il devhook, sia con il 2.71 SE B.
    Non c'è bisogno di stickare una cosa del genere, perchè il gioco è come tutti gli altri e parte senza problemi.
  4. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Perfetto. Allora lo compro senza problemi.

    PS Però è una pena vedere decine di thread tutti uguali uno sotto l'altro :(
  5. Dadillo

    Dadillo Tribe Newbie

    Registrato:
    22 Ottobre 2006
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ma nn richiede il firmware 2.81 ? e con il devhook 0.46 riesco a emularlo o_O?
  6. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    La iso parte senza alcun problema anche emulando il firmware 2.71.
  7. Dadillo

    Dadillo Tribe Newbie

    Registrato:
    22 Ottobre 2006
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ma io dicevo con l'UMD visto nn vorrei sprendere 800MB per mettere l'unico gioco che ho sulla memory


    Automerged Message for DoublePosting


    Mi sono informato un po' e ho letto che ci vuole il fw 2.81, quindi mi sa che devo aspettare una nuova verisone di devhook :(

    Ma una domanda, nessuno di voi è riuscito a farlo partire da UMD senza dumparlo?
  8. angel destroy

    angel destroy Tribe Member

    Registrato:
    27 Marzo 2006
    Messaggi:
    371
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Milano
    non serve il 2.81!!!!!!!!!!!
    quante volte bisogna ripeterlo, io ho l'umd di gta vcs, lo avvio con devhook 0.46 emulando il 2.71, e parte perfettamente, ti 6 informato male
  9. lycenhol

    lycenhol Tribe Active Member

    Registrato:
    31 Maggio 2006
    Messaggi:
    30.199
    "Mi Piace" ricevuti:
    257
    Punteggio:
    4.957
    Località:
    Nella tonnara come Rais
    Chiedono e poi non si fidano! Sti giovani d'oggi!;)
  10. angel destroy

    angel destroy Tribe Member

    Registrato:
    27 Marzo 2006
    Messaggi:
    371
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Milano
    ths... sti junior member...

    ps: scherzo!!!
  11. Dadillo

    Dadillo Tribe Newbie

    Registrato:
    22 Ottobre 2006
    Messaggi:
    4
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Lol, nn è che nn mi fido è che a me nn parte, mi dice che per giocarci devo aggiornare alla 2.81. Ho il devhook 0.46 ed emulo il fw 2.71 però .. :(


    Automerged Message for DoublePosting


    Per piacere mi potresti dire tutti i passaggi che hai fatto? pensavo di saperlo usare ma evidentemente >.<

    Sono in ansia perkè ho speso 60 euro e nn ci ho ankora giocato :'(

Condividi questa Pagina