1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

GTA LCS su 2.50?

Discussione in 'PSP Retail Games' iniziata da rix, 14 Novembre 2005.

  1. rix

    rix Tribe Newbie

    Registrato:
    22 Ottobre 2005
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    se come oramai è prevedibile, gta avrà bisogno di firmware 2.50 per girare, è possibile aggirare l'ostacolo, tenendo la psp 1.50, e con un programma far credere di avere la vers. 2.50 per giocarci?!?!?
  2. Lorenz

    Lorenz Puppous User

    Registrato:
    25 Gennaio 2005
    Messaggi:
    17.699
    "Mi Piace" ricevuti:
    37
    Punteggio:
    1.408
    Località:
    Cazzo vuoi?
    E' stato detto piu' volte: bisogna avere il VERO firmware 2.00 (o successivo)
  3. rix

    rix Tribe Newbie

    Registrato:
    22 Ottobre 2005
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Please click one of the Quick Reply icons in the posts above to activate Quick Reply.
  4. rix

    rix Tribe Newbie

    Registrato:
    22 Ottobre 2005
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    è vero che la vers Usa del gioco gira su 2.0??? se quella Eur avrà bisogno del 2.5, merita comprarla Usa.
  5. Lizard

    Lizard Tribe Member

    Registrato:
    28 Agosto 2005
    Messaggi:
    579
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Rimini!
    La risposta di Lorenz è region free, rileggila!
  6. rix

    rix Tribe Newbie

    Registrato:
    22 Ottobre 2005
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    ????????? nn ho capito una mazza!!! volevo solo sapere se qualcuno ha il gioco originale usa di lcs e ci gioca su firmware 2.0 senza bisogno di aggiornare a 2.50 come previsto per la versione Eur di lcs
  7. Lizard

    Lizard Tribe Member

    Registrato:
    28 Agosto 2005
    Messaggi:
    579
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Rimini!
    Anche per la versione europea serve il 2.0 (dove hai sentito mai il contrario?)
    Cmq se aspetti un paio di giorni che mi arrivi gta pal ti do la conferma :rolleyes: .
  8. rix

    rix Tribe Newbie

    Registrato:
    22 Ottobre 2005
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ti spiego, a questo punto, penso che la situazione stia così: sia la vers Usa che UK avranno bisogno della 2.0, quella che deve uscire in italia avrà bisogno del 2.5. L'unico problema che so che esiste è che la vers Usa supporta la connessione wifi (multiplayer) solo con la vers Usa, e di conseguenza suppongo sia uguale con quella Eur (eur con eur)..... quindi penso che vada bene la vers Uk con quella Ita (sto parlando solo della funzionalità multiplayer)..... quindi conviene prenderlo Uk????
  9. liberogrande

    liberogrande Tribe Member

    Registrato:
    6 Agosto 2005
    Messaggi:
    394
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Questo non risulta, anzi la cosa è molto improbabile. Gta funziona benissimo se hai il firmware 2.0, non necessita il 2.5. Per gli scettici: appena esce in vendita in europa andate dal vostro negoziante di fiducia, provate l'umd sulla vostra psp (che avete preventivamente portato con voi) sulla quale avete istallato il firmware 2.0 (se non volete usare il firmware 2.0 non potrete giocare con questo gioco) e magicamente il gioco fnzionerà. Se nella (improbabile) ipotesi che il gioco non funziona sulla vostra Psp con il firmware 2.0 avrete 2 opzioni:
    1)Non acquistare il gioco
    2)Fare l'update del firmware

    Visto che è sicuro al 99% che il gioco non necessita l'upgrade al 2.5, sconsiglo di aggiornare Psp a tale versione.Se il vostro firmware è 1.5 aggiornatelo al 2.0 per giocare a questo gioco.E' possibile passare successivamente dal firmware 2.0 al firmware 1.5, ma non è possibile effettuare il downgrade con il firmware 2.5
  10. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.480
    "Mi Piace" ricevuti:
    32
    Punteggio:
    1.007
    Località:
    H3||
    Neanche secondo me necessiterà della 2.50...non ci sono i presupposti tecnici per limitarlo a quella versione....con la 2.00 ci sono e sono dati dei codec AVC presenti solo dalla 2.00 in poi.
  11. Lizard

    Lizard Tribe Member

    Registrato:
    28 Agosto 2005
    Messaggi:
    579
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Rimini!
    In ogni caso, tempo un paio di giorni e ve lo faccio sapere. Siete un po' bastardi però, mi avete messo la paranoia :D ! (Sono praticamente sicuro che ci sarà il 2.0...)
  12. rix

    rix Tribe Newbie

    Registrato:
    22 Ottobre 2005
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    secondo il mio ndf avrà il 2.5, sennò non si spiega tale ritardo..... lo sanno tutti che dalla 2.0 si può tornare alla 1.5......figuratevi se lo sa la SONY....
  13. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.480
    "Mi Piace" ricevuti:
    32
    Punteggio:
    1.007
    Località:
    H3||
    Non rifanno il master per una simile stupidaggine...
  14. liberogrande

    liberogrande Tribe Member

    Registrato:
    6 Agosto 2005
    Messaggi:
    394
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Gta sta tardando causa traduzione dei dialoghi scritti in italiano

Condividi questa Pagina