1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

grande problema

Discussione in 'PSP General Chat' iniziata da pippocrd, 5 Dicembre 2007.

  1. pippocrd

    pippocrd Tribe Newbie

    Registrato:
    4 Giugno 2007
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Salve,

    Spero di scrivere nella giusta sezione,

    Allora, ho customizzato una slim con firm 3,60, tramite batteria e flash memory acquistata nuova ed originale sony da 2 giga pandorizzati.

    tutto è andato benissimo psp aggiornata alla vers. 3,71 m33, formatto la flash e copio fifa, tutto bene parte e ci gioco pe un po, poi cancello fifa e metto final fantasy sembra voler partire, logo di boot, poi inizia a lampeggiare il led rosso che indica che la flash è al lavoro, dura troppo tempo, decido di riavviare, riavviando inizia a lampeggiare sempre il led rosso e non mi riconosce più la flash, penso che si sia bruciata, ne inserisco un 'altra funzionante, ma non la riconosce lo stesso.

    Adesso mi trovo con il led che lampeggia e non c'è verso di leggere nessuna flash, che sarà mai successo,
    Chiedo un aiuto
    Grazie


    Saluti


    PIPPOCRD
  2. Arky90

    Arky90 Tribe Member

    Registrato:
    18 Ottobre 2007
    Messaggi:
    341
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Salerno
    fai cosi:
    entra in recovery-->toggle usb e la formatti da pc... vedrai ke funzionerà
    P.S. cmq quella nn si kiama flash, si kiama memory stick o + genericamente memory card (la flash, seppur memoria, è un'altra cosa)

Condividi questa Pagina