1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Errore DNS con libero

Discussione in 'PS3 Networking' iniziata da Ryu, 30 Dicembre 2007.

  1. Ryu

    Ryu Tribe Member

    Registrato:
    11 Giugno 2007
    Messaggi:
    227
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Smallville
    Salve,mi scuso in anticipo con i moderatori,poichè è gia presente il thread stickato riguardante il mio problema,ma a quanto vedo salta poco nell'occhio x:p e siccome sono arrivato all'apice dello scleramento vi chiedo aiuto qua.Sono passato a libero e di conseguenza ho gli inidirizzi DNS diversi.Ho collegato la scheda di rete con il cross alla PS3,impostato seguendo sia la guida di sariddu-ricevendo il ben noto errore DNS dopo-sia un altra guida dove diceva di configurare da personalizzate:tutto vano.Il modem di cui dispongo è Michelangelo USB CX,ho provato a immettere nei campi il mio IP,preso da esegui---->CMD----> ipconfig /all ed a usare i vari DNS di libero e di interbusinness,ma da sempre sto cavolo di errore.

    Che potrei fare?Mi affido a quelli un po' più esperti,che qua non mancano a mio parere x:D

    Grazie in anticipo
    Andrea
    Forza raga ok che ci sono le vacanze e non state bloccati al PC ma un aiutino se sapete come fare,anche vagamente :p aiutate sto noob XD
    Uppo io dato che ancora non ho ricevuto risposta...Spiego meglio la situazione:ho notato che la mia connessione corrisponde come remota:eek:ra siccome non è che sia molto esperto,mi domandavo se ci volesse una connessione LAN per connettermi.Il buon conte ha cercato di aiutarmi,ma invano.Credo che le sue indicazioni fossero giusto,ma ora ho il dubbio che tutto dipenda dal fatto che utilizzi una connessione remota e NON lan.Ho provato a crearne una LAN,ma stranamente al connettermi mi da errore 735,se non erro.Tra l'altro smanettando(o impasticciando) mi è scomparsa la casella per condividere connessione internet,sia sulla connessione remota,sia su quella LAN non funzionante.Come la rimetto?Su raga' datemi qualche dritta,è tre giorni che tento la qualsiasi.
  2. Ryu

    Ryu Tribe Member

    Registrato:
    11 Giugno 2007
    Messaggi:
    227
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Smallville
  3. zane83

    zane83 Tribe Member

    Registrato:
    14 Novembre 2007
    Messaggi:
    138
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    pianeta rosso (marte)
    anche a me dava errore dns...l'ho risolto cambiando gli indirizzi...avevo messo quelli della connessione adsl, invece vanno quelli del modem...cioè come dns primario lo stesso indirizzo ip del tuo modem e come dns secondario 192.168.0.0......io uso la scheda wi-fi integrata......a volte mi da ancora errore dns quando ho il pc acceso e qundi lo devo spegnere perchè usa troppa banda......altrimenti metti la ricerca automatica...
  4. Ryu

    Ryu Tribe Member

    Registrato:
    11 Giugno 2007
    Messaggi:
    227
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Smallville
    Ok grazie per la risposta :D proverò più tardi.Quindi il fatto di connessione remota o LAN non c'entra nulla,in definitiva?

Condividi questa Pagina