1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

errore con despertar del cementerio v3!! help!!

Discussione in 'PSP General Chat' iniziata da manuel_samele, 5 Gennaio 2008.

  1. manuel_samele

    manuel_samele Tribe Newbie

    Registrato:
    5 Gennaio 2008
    Messaggi:
    52
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Ciao a tutti!!
    pur avendo il custom firmware 3.73 HX-1 perchè quando lancio il despertar del cementerio v3 sulla psp fat (cioè quella con cui fare i passaggi) mi da l'errore "this program requires 2.71 or higher" ??che devo fare??
  2. 8Silver6

    8Silver6 Tribe Member

    Registrato:
    17 Dicembre 2007
    Messaggi:
    622
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Toscana
    vai sulla recovery menu,configuration e game folder homebrew..setta il kernel 3.xx quindi leva quello 1.50 x;)
  3. manuel_samele

    manuel_samele Tribe Newbie

    Registrato:
    5 Gennaio 2008
    Messaggi:
    52
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    aaah è vero me ne ero prorpio dimenticato di usare il kernel 3.xx!! x:D

Condividi questa Pagina