1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Domanda: Psp modificata e GTA umd originale

Discussione in 'PSP Retail Games' iniziata da Botte, 27 Dicembre 2005.

  1. Botte

    Botte Tribe Newbie

    Registrato:
    27 Dicembre 2005
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ciao a tutti,son un fortunato nuovo utente della rosa dei possessori psp modello 1.52 e porgo un saluto caloroso a tutta la tribe del forum.

    Come avrete ben letto la mia psp permette senza problemi di essere aggiornata alla versione 2.00 e successivamente deaggiornata alla vers. 1.50 x quello che saprete meglio di me. Avrei come gioco originale l'umd di gta liberty city (Regalato dalla mia morosa ignara:D ),e anche dopo aver installato l'ultima versione di Sxt version changer (che raggiunge in modo fittizio la 2.01) il gioco appena avviato non parte !!! Sob :°°°°


    Detto cio...ehm preparatemi subito ^^ mi conviene tornare dal negoziante e SPERARE che mi cambi GTA con un altro gioco precedente e sicuramente funziante oppure posso sperare che un giorno questa opera d'arte videoludica possa venire giocata sulla mia psp ?

    Ciao a tutti e grazie !
  2. Trillian

    Trillian Tribe Member

    Registrato:
    25 Settembre 2005
    Messaggi:
    464
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Le alternative sono quelle citate da te:
    1. cambi gioco: ma diciamo che GTA è il n°1 nel suo genere...
    2. aggiorni alla 2.00 finisci il gioco e poi rifai il downgrade...
    3. aspetti: non so quanto tempo ma aspetti...
  3. Ivan

    Ivan Administrator

    Registrato:
    9 Dicembre 2002
    Messaggi:
    17.480
    "Mi Piace" ricevuti:
    32
    Punteggio:
    1.007
    Località:
    H3||
    E' incredibile vedere come esistano ancora persone che non sanno come GTA non giri su 1.50...nel forum ci saranno non so quanti Thread sull'argomento!
  4. Botte

    Botte Tribe Newbie

    Registrato:
    27 Dicembre 2005
    Messaggi:
    3
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Scusami se son tardo,ho la psp da 1 giorno ^.^

    Cmq meglio optare la terza opzione,cambiare gioco va !

    Sapete darmi un veloce elenco sui giochi originali attualmente supportati dalle modifiche di software presenti sulla psp ?
  5. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    La maggior parte degli ultimi giochi usciti, richiedono necessariamente il firmware 2.00 o una versione superiore, per essere avviati.
  6. SkyDr4g0n

    SkyDr4g0n Tribe Newbie

    Registrato:
    5 Novembre 2005
    Messaggi:
    49
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Battipaglia
    Cmq se ti viene in mente di fare l'upgrade riporta il firm a 1.50 col version changer altrimenti la psp la trovi impanata e fritta nel microonde

Condividi questa Pagina