1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Disturbi su video!

Discussione in 'Wii Hardware Generale' iniziata da taifon83, 27 Dicembre 2007.

  1. taifon83

    taifon83 Tribe Newbie

    Registrato:
    24 Dicembre 2007
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    Sicilia
    Ciao a tutti! Sono disperato! Ho una wii che ha diversi disturbi nel segnale video. Mi spiego meglio! Mentre giocavo a wario ware ho notato che a volt esul display appariovano delle macchie. In quel momento non ho fatto molto caso a questa cosa e ho continuato a giocare fino a ieri! Ipotizavo fosse il cavo, ma guardando sul forum ho beccato questa discussione!

    http://forum.console-tribe.com/wii-hardware/t-problema-di-visualizzazione-sul-video-41225.html

    Tutto quello che c'è scritto, coincide perfettamente con i problemi che ho avuto modo di vedere! Il problema e che io mi accontento di vedere questi disturbi, ma la mia paura e che questi disturbi aumentino! :-( Qualcuno sa dirmi qualcosa in merito? Grazie

    P.S. La mia Wii non è recente, l'ho presa da un'amico che ha messo su un wiikey, ma non penso che centri con questo problema!
  2. buothz

    buothz Tribe Member

    Registrato:
    13 Giugno 2006
    Messaggi:
    381
    "Mi Piace" ricevuti:
    2
    Punteggio:
    16
    Località:
    Zena (GE)
    se hai tv lcd controlla se hai bad pixel
    come fare www.google.com trovi guide e metodi diversi
    potrebbe essere quello che ovviamente te ne accorgi solo in alcuni casi

    oppure il cavo

    descrivi il tuo sys se no è impossibile darti una mano
  3. taifon83

    taifon83 Tribe Newbie

    Registrato:
    24 Dicembre 2007
    Messaggi:
    8
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Località:
    Sicilia
    Ciao, grazie per avermi risposto! Purtroppo non sono bad pixel perchè si tratta di una tv crt!!! in effetti non ho testato la console su altre tv, ma i sintomi sono quelli che si vedono nel link che ho messo su!!! E come se vedessi su video una filigrana nera! Non so se hai mai giocato a silent hill! Questo è il riferimento più vicino al mio caso, solo che li è un'effetto del gioco per mettere suspance, qui invece è un problema che rischia di farti venire un collasso!!!!
  4. bob45ultras

    bob45ultras Tribe Member

    Registrato:
    11 Dicembre 2007
    Messaggi:
    1.463
    "Mi Piace" ricevuti:
    1
    Punteggio:
    36
    Località:
    nella stazione di rimini coi barboni a bere birra
    brutta faccenda.... se fosse il cpu bisognerebbe preoccuparsi... magari xrò e solo il cavo...
  5. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    E' un problema noto della gpu. Quando hai acquistato il Wii?
    Comunque, mi dispiace per te, ma probabilmente dovrai ricorrere all' assistenza.
  6. lollomix69

    lollomix69 Tribe Newbie

    Registrato:
    26 Novembre 2007
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Dunque io ho comprato il Wii, il 7 dicembre, con la console niente problemi, nemmeno con Wii Sport, ma come ho cominciato a giocare con COD3, ho notato problemi sul video, ossia mi da delle strisce di Pixel colorate ,ma non lampeggianti, ossia sembra come se facessero delle pennellate di colori che ogni tanto vanno e vengono, ieri ho provato SMG, e mi e' sembrato ke anche li qualkosa so verificava.
    Premetto che ho un cavo RGB originale, e TV CRT Sony.
    Comincio ormai ad avere qualche paura che anche io abbia problemi.
    Oggi provero' a riattaccare il cavo RGB, senno' me tocchera riportare il WII
    al negozio GamesTop....
    Sigh....
    Sono inkaz..... furioso.
    Speriamo di risolvere.
    Ciao.
  7. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Benvenuto nel club dell' assistenza :D
  8. lollomix69

    lollomix69 Tribe Newbie

    Registrato:
    26 Novembre 2007
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ho letto in giro, che il difetto potrebbe essere kausato dal surriscaldamento
    prodotto da wiiconnect24, dicono che se rimane spenta, senza standby, quando e fredda e la ventola in funzione non si presenti il problema, oggi provero' a spegnerla dalla corrente e poi riprovero'....
    facciamo pure sta prova.
    Faro' sapere i risultati...... speriamo buoni!

    Ciauz.
  9. 80tino80

    80tino80 Tribe Newbie

    Registrato:
    3 Dicembre 2007
    Messaggi:
    21
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    stesso difetto anche per me pixel che lampeggiano soprattutto dopo qualche ora di gioco !
    la cosole ha un mese di vita che sfiga la buona notizia è che me la cambiano subito!
  10. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Io ormai c' ho fatto l' abitudine a spedire le cose in assistenza :D :D
  11. lollomix69

    lollomix69 Tribe Newbie

    Registrato:
    26 Novembre 2007
    Messaggi:
    19
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Allora Sabato sono andato al negozio Gamespot dove ho preso il Wii, mi hanno detto che me lo cambiano appena arrivano di nuovo i Wii, al momento in Italia Nintendo non ha pezzi da distribuire!
    Almeno x il momento ci posso giocare!
    Speriamo bene.
    Ciauz.
  12. Lck

    Lck Tribe Member

    Registrato:
    4 Settembre 2005
    Messaggi:
    4.530
    "Mi Piace" ricevuti:
    1
    Punteggio:
    38
    Direi che ti è andata bene ;) Non ti resta che attendere la nuova console
  13. loko75

    loko75 Tribe Member

    Registrato:
    30 Settembre 2007
    Messaggi:
    350
    "Mi Piace" ricevuti:
    1
    Punteggio:
    16
    Località:
    Reggio Emilia



    ma questi disturbi sulla tua Wii li vedi solo tu o anche altri? :D
  14. JaIL

    JaIL <B><font color=#028482>Il Wiikeyologo</B></font co

    Registrato:
    28 Gennaio 2007
    Messaggi:
    2.157
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Bellinzago L.
    Non è vero! Il surriscaldamento forse potrebbe aumentare il disturbo ma il fatto che sia presente indica comunque un malfunzionamento che va corretto.
  15. Gecko92

    Gecko92 Tribe Member

    Registrato:
    8 Aprile 2007
    Messaggi:
    122
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    A me si vedono disturbi video non come quelli ma tipo una pellicola al cinema (appaiono bande nere per una frazione di secondo oppure si oscura lo schermo per un secondo), ma solo quando mia mamma usa il ferro da stiro in soggiorno! Strano! penso che causi interferenze alla sensor bar...con il vapore

Condividi questa Pagina