1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

consiglio x acquisto

Discussione in 'PSP General Chat' iniziata da wolf82, 12 Febbraio 2007.

  1. wolf82

    wolf82 Tribe Member

    Registrato:
    8 Febbraio 2007
    Messaggi:
    345
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    ciao nn so ninte sulla psp ma visto ke la vorrei acquistare vorrei sapere tutto quel ke ce' da sapere,,,,, nn so' se la prendero' nuova oppur usata l'unica cosa ke so' e' ke poi la voglio aggiornare.... leggendo in giro se ho capito bene ci vuole la psp portata al firmware 1.50... nuova di certo nn la si trova e poi le ultime versioni nn si posson portar al fir 1.50....cosi' a naso credo la prendero' usata... oltre ke sia in buono stato ecc devo solo guardare se si puo' portar al firmware 1.50?? o ke sia gi'a stata portata..aspetto consigli grazie:p
  2. fabrizio

    fabrizio Tribe Member

    Registrato:
    12 Gennaio 2007
    Messaggi:
    168
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    a casa mia
    fino alla 3.03 si puo portare a 1.50...nei tutorial c sn le varie guide
  3. wolf82

    wolf82 Tribe Member

    Registrato:
    8 Febbraio 2007
    Messaggi:
    345
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    a ok io ero rimasto al 2.71....ci vuole personale qualificato oppur come si dice e' 1 cosa abbastanza facile... alla fine si fa' tutto col cavetto...quindi in succo basta prender 1 psp gia' al fir1.50 oppur ke sia nn superiore al 3.03 e poi li la si porta col pc a 1.50.....correggimi se sbaglio..grazie
  4. fabrizio

    fabrizio Tribe Member

    Registrato:
    12 Gennaio 2007
    Messaggi:
    168
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    a casa mia
    giusto...arrivato a 1.50 decidi d mettere DEVHOOK ke pratikamente serve x i gioki ke rikiedono firmware superiori....questo programma( devhook 0.52) emula fino al firmware 3.03 e non c'è nessun riskio d brick....oppure ( te lo konsiglio) arrivato a 1.50 installi il custom firmware 3.03 OE rev c però installare i custom firmware hanno una probabilità d brick perkè skrive sulla flash, ma se segui le guide ke sn molto semplici andra tutto bene ;)
  5. WiLlY'93

    WiLlY'93 Tribe Member

    Registrato:
    23 Luglio 2006
    Messaggi:
    1.563
    "Mi Piace" ricevuti:
    0
    Punteggio:
    122
    Località:
    Dietro di te...
    il downgrade per 3.03 è facilissimo solo richiede l'umd di gta liberty city non patchato... e procurarselo è a dir poco una caccia al tesoro.
  6. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    si infatti e sopratutto adesso il gioco gta lcs costerà un occhio della testa perche e ricercato da tutti.....ah dimenticavo un consiglio....attento se dovessi comprare il gioco su ebay stai attento perche potrebbero venderti fake.....cmq lo sai riconoscere il gioco se e patchato o no ???????
  7. wolf82

    wolf82 Tribe Member

    Registrato:
    8 Febbraio 2007
    Messaggi:
    345
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
  8. potterele

    potterele Tribe Newbie

    Registrato:
    20 Dicembre 2006
    Messaggi:
    45
    "Mi Piace" ricevuti:
    0
    Punteggio:
    8
    Ciao Wolf,
    ho letto il tuo thread: se vuoi io vendo la mia psp nera. Ha meno di un mese di vita è assolutamente nuova perkè la tengo con cura maniacale, pennellino per i grani di polvere, aria compressa per le insenature più difficili, schermo con protezione, sempre in custodia. Non ha nè graffi nè dead pixel, la vendo perkè mi è arrivata la bianca 2 giorni fa. Se ti interessa contattami all'ind. potterele@yahoo.it o al cell.: 3385380481. A proposito può avere in base a ciò che desideri o il fw 1.50 o qualunque cf e se vuoi te li installo direttamente, magari anche con qualche homebrew di tuo gradiemento.
    Ciau
  9. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    ciao potterele ti ricordo che nn si puo vendere nessuna cosa tramite il forum se nn ai almeno 100 thread...leggi il regolamento.....passo la parola ai miei superiori....ciauz
  10. potterele

    potterele Tribe Newbie

    Registrato:
    20 Dicembre 2006
    Messaggi:
    45
    "Mi Piace" ricevuti:
    0
    Punteggio:
    8
    Chiedo scusa a tutti,
    non ne ero a conoscenza. Speravo solo di fare un favore ad una persona che aveva bisogno. Non era mia intenzione infrangere nessun regolamento.
  11. salvuccio_90

    salvuccio_90 Tribe Member

    Registrato:
    3 Gennaio 2007
    Messaggi:
    4.962
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Catania
    ok nn ti preoccupare sl che qua cerchiamo di rispettare il regolamento....cmq adesso lo sai cosa si fà e cosa nn si fà cmq x me scuse accettate.....ciao potterele...

Condividi questa Pagina