1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Collegamento hdmi to div

Discussione in 'TV HD e Connessioni Audio/Video per PS3' iniziata da scrokko, 4 Dicembre 2007.

  1. scrokko

    scrokko Tribe Newbie

    Registrato:
    4 Dicembre 2007
    Messaggi:
    34
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Bologna
    Ciao a tutti
    Ieri ho comprato la PS3, vado per collegarla al mio Loewe 32 HD tramite scart e funziona tutto ok. Stamattina sono andato a procurarmi un cavo hdmi to div poichè il mio tv non ha presa hdmi ma solo div, vado per collegarlo ma niente.

    Prima mi parte la finestra dove dice di attaccare il joypad wireless poi mi esce la scritta nel tv che non c'è segnale :(
    Allora verifico che tutto sia ok reinserendo la scart ma non si vede più nulla nemmeno così :???:

    Con il cavo hdmi to div ho anche provato a mettere dentro PES 08 ma nulla, solo quando levo il gioco mi esce una schermata nel tv con l'immagine "impalata" del gioco

    Sinceramente non so che succede :(
    Ho anche provato a collegare la PS3 in un altro tv via scart ma niente, non si vede più nulla
  2. nome utente

    nome utente Tribe Member

    Registrato:
    12 Marzo 2007
    Messaggi:
    2.598
    "Mi Piace" ricevuti:
    0
    Punteggio:
    145
    Località:
    Roma
    Collega la scart e l'hdmi con adattatore a dvi e accendi la ps3 tenendo premuto per 5 secondi il contatto di accensione...appena senti un bip la console partirà resettata e vedrai l'immagine tramite scart...
    Vai su impostazioni di visualizzazione e imposta come uscita hdmi e setta come risoluzione massima 1080i, chiaramente appena settata passa all'AV relativo all'hdmi...così dovrebbe andare...
    Tutto questo è stato già detto diverse volte quindi la prossima volta prima di aprire 3d nuovi fai una ricerca col search ok?
    Ciao e benvenuto nel forum...
    Lorenzo.
  3. scrokko

    scrokko Tribe Newbie

    Registrato:
    4 Dicembre 2007
    Messaggi:
    34
    "Mi Piace" ricevuti:
    0
    Punteggio:
    6
    Località:
    Bologna
    Ti ringrazio della risposta.
    Chiedo scusa se questa cosa è stata ripetuta già in precedenza, però a fronte della mole di interventi di questo forum, capirai che un newbie possa tralasciare qualche preziosa informazione ;)
    Vedo di provare la tua sequenza.
    Grazie

    scrokko ha aggiunto 306 Minuti e 10 Secondi più tardi...

    Dunque, ho seguito la procedura e funziona correttamente il video, mentre l'audio è totalmente assente. Ho mantenuto anche il collegamento scart con gli spinotti bianco e rosso ma niente.

    Ho provato a ritornare al collegamento video/audio scart e qui funziona tutto normalmente, mentre se metto hdmi/dvi video e scart audio no

    Dove sbaglio?

    scrokko ha aggiunto 1372 Minuti e 0 Secondi più tardi...

    Problema risolto. Ho inserito i due cavi bianco e rosso in un jack/spinotto nella presa audio in

Condividi questa Pagina