1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

Ciao gente!!

Discussione in 'PSP General Chat' iniziata da darkval, 19 Dicembre 2005.

  1. darkval

    darkval Tribe Newbie

    Registrato:
    19 Dicembre 2005
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ciao a tutti, sono un nuovo utente ed un neopossessore di PSP

    Immagino, da quel che ho letto nel forum, di essere stato abbastanza fortunato nel comprare un bel Gigapack (ieri mattina... ;) ) ed aver preso una PSP con firmware 2.00 :D :D

    Dico abbastanza perchè lo schermo riporta un pixel che rimane acceso... :(

    Ho pensato di farmela cambiare (ad essere sinceri l'ho già fatto una volta e la seconda aveva cmq un pixel fallato... la prima però era troppo evidente dal momento che si trovava al centro dello schermo... questa almeno è nel lato superiore sinistro e si nota poco) ma ho paura di trovarne una terza che sia peggiore e in più che non abbia il firmware 2.00 :eek:... voi che mi consigliate di fare? Io sinceramente pensavo di terla... A voi è capitata una cosa simile? Intendo pixel danneggiati... e se si che avete fatto?

    Altra domandina... entro breve effettuerò il downgrade alla versine 1.50 come riportato nei tutorial e comincerò a smanazzare e a riempire la memory da 1 giga(che immagino mi sarà presto stretta...). Il mio dubbio è il seguente:

    Leggendo quì, ho visto che ci sono alcuni giochi che richiedono un firmware aggiornato (o quantomeno un 2.00) ed ho anche visto che ci sono programmi che emulano tale firmware. Basta far partire questo software oppure bisogna effettuare comunque un update per far partire i giochi in questione? e poi, la cosa vale sia per i giochi ISO e sia per gli UMD originare?

    Grazie!! :)

    P.S.
    Complimentissimi per questo spettacolare forum!!!! :)
  2. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Benvenuto!Io ti consiglierei di tenerla vista che il pixel danneggiato non da fastidio ( pensa io ne ho 3 e quando gioco neanche me ne accorgo ). Inoltre se si tratta di un pixel bloccato puoi provare a recuperarlo con il "single pixel fixer", il risultato non è cmq garantito. Purtroppo, il programma per l'emulazione dei firmware non è perfettamente funzionale e non permette l'avvio dei giochi che richiedo necessariamente l'installazione di un determinato firmware nella psp.
  3. Bomba92

    Bomba92 Tribe Member

    Registrato:
    3 Ottobre 2005
    Messaggi:
    196
    "Mi Piace" ricevuti:
    0
    Punteggio:
    16
    Località:
    Crema
    si, al momento sia x le ISO sia x gli UMD!!!:D :D
  4. darkval

    darkval Tribe Newbie

    Registrato:
    19 Dicembre 2005
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    L'ho appena scaricato, grazie!! Speriamo che funzioni!!!!

    Altre domande però...: :p

    mettiamo che per sbaglio uno fa un unpgrade ad una versione del firmware tipo 2.01 o sup.
    Una volta fatto ciò si può solo piangere e disperarsi oppure c'è una soluzione che ti possa far tornare alla 1.50?

    Per i giochi che richiedono firmware superiori alla 1.50 posso solo giocarli con una 2.00 visto che poi si può tornare alla 1,50 oppure è meglio rinuncarci?
  5. dvd182

    dvd182 Tribe Member

    Registrato:
    24 Gennaio 2005
    Messaggi:
    230
    "Mi Piace" ricevuti:
    2
    Punteggio:
    16
    Se metti un firmware superiore a 2.00 non puoi + tornae indietro per ora!
    se hai giochi che funzionano su 2.00,puoi fare upgrade e downgrade senza problemi,ad ogni modo assicurati che non sia sufficiente utilizzare sxt version changer prima di flashare!
  6. darkval

    darkval Tribe Newbie

    Registrato:
    19 Dicembre 2005
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Grazie ancora per le info!!! :D :D

Condividi questa Pagina