1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

chiedo consiglio firmware

Discussione in 'PSP General Chat' iniziata da Evil_Sephiroth, 19 Novembre 2006.

  1. Evil_Sephiroth

    Evil_Sephiroth Tribe Active Member

    Registrato:
    5 Novembre 2006
    Messaggi:
    28.991
    "Mi Piace" ricevuti:
    4.285
    Punteggio:
    4.838
    Località:
    L'isola maledetta di Lodoss
    al mom ho 2.71 dark alex , ma molti dei giochi che ho nn funzionano avreste qualcosa da consigliarmi?

    cosa posso mettere , e... semmai come posso tornare al mio 1.50+umd emulator0.8 c???
  2. Gray-Fox

    Gray-Fox Tribe Member

    Registrato:
    17 Settembre 2005
    Messaggi:
    5.854
    "Mi Piace" ricevuti:
    0
    Punteggio:
    247
    Sei sicuro che non sia un problema di ISO?!?
  3. Evil_Sephiroth

    Evil_Sephiroth Tribe Active Member

    Registrato:
    5 Novembre 2006
    Messaggi:
    28.991
    "Mi Piace" ricevuti:
    4.285
    Punteggio:
    4.838
    Località:
    L'isola maledetta di Lodoss
    allora ho provato 3 iso diverse di ghost in the shell

    con deev hook ho migliorato qualcosa riesco ad avviare, setto equipaggiamento dei personaggi , carica missione e si blocca sto , nn riesco a cavarci altro
  4. Evil_Sephiroth

    Evil_Sephiroth Tribe Active Member

    Registrato:
    5 Novembre 2006
    Messaggi:
    28.991
    "Mi Piace" ricevuti:
    4.285
    Punteggio:
    4.838
    Località:
    L'isola maledetta di Lodoss
    please aiutatemi , vorrei sapere che fare a sto punto sto cavolo di 2.71 mi ha rotto
  5. kain83

    kain83 Tribe Member

    Registrato:
    14 Settembre 2006
    Messaggi:
    2.022
    "Mi Piace" ricevuti:
    0
    Punteggio:
    38
    Località:
    Vimercate
    allora,posso solo dirti che il problema persisterà anke con l'1.50 e firmware 2.71 emulato,perchè l'ho provato qualke tempo fa sto gioco,e si bloccava proprio nel momento di caricamento della missione.
  6. WiLlY'93

    WiLlY'93 Tribe Member

    Registrato:
    23 Luglio 2006
    Messaggi:
    1.563
    "Mi Piace" ricevuti:
    0
    Punteggio:
    122
    Località:
    Dietro di te...
    forse è proprio il game che è così... da umd ti dà sto problema?
  7. Evil_Sephiroth

    Evil_Sephiroth Tribe Active Member

    Registrato:
    5 Novembre 2006
    Messaggi:
    28.991
    "Mi Piace" ricevuti:
    4.285
    Punteggio:
    4.838
    Località:
    L'isola maledetta di Lodoss
    allora io col vekkio 1.50 + umd emulator 0.8 c mi funzava perfettamente , poi ho avuto la bella idea di mettere 2.71 dark alex per evitarmi la rottura dell emu ogni volta e mi son incasinato

    alla seconda domanda non posso rispondere ^^ (chi ha orecchie per intender)

Condividi questa Pagina