1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

bannato

Discussione in 'Xbox Live!' iniziata da devil_91, 27 Gennaio 2005.

  1. devil_91

    devil_91 Tribe Newbie

    Registrato:
    26 Gennaio 2005
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Salve ragazzi sono stato bannato e quindi di conseguenza ho dovuto seguire il tutorial di marcomanni.Ho cambiato l'hard disk e dopo ho preso una nuova eeprom ma quando lancio il programma per mettere la nuova eeprom mi dice "invalid xbox version specified" sapete dirmi cosa devo fare?
  2. devil_91

    devil_91 Tribe Newbie

    Registrato:
    26 Gennaio 2005
    Messaggi:
    9
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    vi prego rispondete alla mia domanda:(
  3. TRIP3

    TRIP3 Tribe Newbie

    Registrato:
    29 Dicembre 2002
    Messaggi:
    8.676
    "Mi Piace" ricevuti:
    6
    Punteggio:
    0
    Località:
    Repubblica di Pisa
    Ti ci vuole il config magic final appossito per 1.6 quello di lorenz evidentemente e' quello vecchio.
  4. Splatters

    Splatters Tribe Member

    Registrato:
    16 Ottobre 2004
    Messaggi:
    2.904
    "Mi Piace" ricevuti:
    0
    Punteggio:
    145
  5. marcomanni

    marcomanni Tribe Member

    Registrato:
    4 Febbraio 2003
    Messaggi:
    5.949
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Edito il tutorial.
  6. TRIP3

    TRIP3 Tribe Newbie

    Registrato:
    29 Dicembre 2002
    Messaggi:
    8.676
    "Mi Piace" ricevuti:
    6
    Punteggio:
    0
    Località:
    Repubblica di Pisa
    marcomanni ma lo vogliamo mettere nella sezione download il config magic final per 1.6 o non si puo?

    @lorenz
    Spero che per la 2.7 te almeno hai provveduto:D

Condividi questa Pagina