1. BENVENUTO SU CONSOLE TRIBE

    Benvenuto, stai navigando nella nostra community come ospite

    Avere un account su Console Tribe ti permetterà di creare e partecipare alle discussioni e al mercatino, organizzare tornei e partite online, iniziare conversazioni personali con gli altri giocatori del forum e di utilizzare tutte le funzioni di questo sito.

    Registra il tuo account in meno di 5 secondi, se vuoi puoi sfruttare i login social via Facebook, Google Plus o Twitter.

audio wii!

Discussione in 'Wii Hardware Generale' iniziata da coatto87, 30 Novembre 2007.

  1. coatto87

    coatto87 Tribe Newbie

    Registrato:
    20 Novembre 2007
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    Ho collegato il wii tramite i 2 cavi rca ad un amplificatore yamaha che supporta il prologic II e 5 casse + sub...ma il suono non sembra surround e cmq sull'amplificatore non rileva il dolby :O

    perchè?
  2. nukfuse

    nukfuse Tribe Newbie

    Registrato:
    18 Novembre 2007
    Messaggi:
    20
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    semplicemente xche non e una connessione audio digitale
    tipo cavo fibra ottica o coassiale e quindi gli mandi un comune segnale stereo
    che poi l'amplificatore converte creando un virtual 5.1
    spero sia abbastanza chiaro:) :)
  3. JaIL

    JaIL <B><font color=#028482>Il Wiikeyologo</B></font co

    Registrato:
    28 Gennaio 2007
    Messaggi:
    2.157
    "Mi Piace" ricevuti:
    0
    Punteggio:
    36
    Località:
    Bellinzago L.
    Tradotto vuol dire che devi impostare il dolby pro logic II manualmente sul tuo amplificatore :D per avere il surround.
  4. coatto87

    coatto87 Tribe Newbie

    Registrato:
    20 Novembre 2007
    Messaggi:
    11
    "Mi Piace" ricevuti:
    0
    Punteggio:
    1
    perfetto ora è tutto chiaro :D

Condividi questa Pagina